DIY MS2e Gone Sequential Injection but Won't Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-15-2016, 10:47 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 71
Total Cats: -2
Default DIY MS2e Gone Sequential Injection but Won't Start

DIY MS2e was running great on batch fire, so I had to go and mess with it by putting the JB Perf Quad Ignition & Injection board in.
I followed all the instructions for the Quad Board.
Using testmode, outputs were working through the DIY BOB with the Jim Stim.
I put it on the car, and it doesn't even try to catch.
Everything I'm looking at looks OK to me in the logs I just have no clue what to look for now.
Stock ECU is getting me around just fine now while I grapple with this. Swapping MS2 in and out is only a couple minutes job.



Attached is the tune, datalog, and composite log. Please let me know if I can provide anything else that may help you help me.

~Chris
Attached Files
File Type: csv SequentialNoStartCompLog.csv (10.5 KB, 22 views)
File Type: msl SequentialNoStartLog.msl (62.3 KB, 30 views)
File Type: msq SequentialNoStartTune.msq (112.5 KB, 36 views)
4strings is offline   Reply With Quote
Old 06-17-2016, 11:05 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

You've got a good RPM signal - check your timing with a timing light next and see if it's correct. If it is, adjust the fueling.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS2 Volt drop + Mental AFR readings liam7200 MEGAsquirt 6 06-26-2016 10:50 AM
Car cranks over but won't fire, no spark or fuel boileralum ECUs and Tuning 11 05-13-2016 10:10 AM
Output Test mode - Idle Valve RuckRider MSPNP 7 04-28-2016 10:53 AM
Ms2 PnP Rev built Problems captain_kjr MEGAsquirt 3 04-08-2016 10:38 PM
Removing immobiliser with stock ECU jstck ECUs and Tuning 4 03-30-2016 05:27 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:36 AM.