DIYPNP - Starts but can't idle 93 Miata - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-05-2012, 09:26 PM   #21
Junior Member
Thread Starter
 
Join Date: Feb 2012
Location: socal
Posts: 71
Total Cats: -11
Default

So a little update,

injectors came back from cleaning, didnt realize they were ev1 harness (was told all that was needed to fit stock harness was to file some tabs but obviously not) so ordered the correct EV1 plugs/leads and soldered em with 10ohm 50watt heatsinked resistors (maybe a little overkill but they were cheap enough) and after changing the fuel from the 11.2 down to 5.8 (changed 240cc to 460cc in the engine settings and it calculated the 5.8) car started right up. Everything seems good, no leaks, good idle, so we'll tune it tonight.

Should I changed anything else?

Also what kind of AFR table should I be looking at for an example when it comes to running with the turbo? We're waiting on mounting hardware for the downpipe from begi so probably next weekend we will begin installing.
kruze is offline   Reply With Quote
Old 06-05-2012, 04:45 PM   #22
Junior Member
iTrader: (1)
 
Join Date: Aug 2006
Location: Ellicott City, MD
Posts: 458
Total Cats: 6
Default

Kruze search man. I spent about two weeks searching here and reading all the posts. Reading the Mega manual and so on...maybe even longer. Then after putting in my MS I spent a whole week reading and adjusting and learning. I am still learing and still searching.

Most of the questions you ask have been answered many times over. Not trying to be a ahole but just trying to save you some headache in the short and long run.
MicaCeli is offline   Reply With Quote
Old 06-06-2012, 01:50 AM   #23
Junior Member
Thread Starter
 
Join Date: Feb 2012
Location: socal
Posts: 71
Total Cats: -11
Default

Quote:
Originally Posted by MicaCeli View Post
Kruze search man. I spent about two weeks searching here and reading all the posts. Reading the Mega manual and so on...maybe even longer. Then after putting in my MS I spent a whole week reading and adjusting and learning. I am still learing and still searching.

Most of the questions you ask have been answered many times over. Not trying to be a ahole but just trying to save you some headache in the short and long run.
I did search hence my absence. There comes those points however where frustration kicks in and whatever you search you can't seem to find.

But it's been a wild project but I am done with everything. Went in steps. Built MS, tuned. Put in injectors, tuned. Took out the maf thing, tuned. Threw in turbo the other day, tuned. A turbo miata is very exciting and actually makes it a joy to drive. I can't believe this.
kruze is offline   Reply With Quote
Old 06-06-2012, 12:53 PM   #24
Junior Member
iTrader: (1)
 
Join Date: Aug 2006
Location: Ellicott City, MD
Posts: 458
Total Cats: 6
Default

Quote:
Originally Posted by kruze View Post
I did search hence my absence. There comes those points however where frustration kicks in and whatever you search you can't seem to find.

But it's been a wild project but I am done with everything. Went in steps. Built MS, tuned. Put in injectors, tuned. Took out the maf thing, tuned. Threw in turbo the other day, tuned. A turbo miata is very exciting and actually makes it a joy to drive. I can't believe this.
Very good. There is a ton of info here and alot of the answers are one word alot of times because the old timers here have answered the questions over and over again. I had to dig and dig to get the answers that I needed. These things aren't as simple as some of the guys make it out to be
MicaCeli is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
Missfires on idle and cruising (no load) emarkey DIY Turbo Discussion 2 09-05-2015 07:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:09 PM.