DIYPNP TPS Issues, HALP! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-23-2015, 03:38 PM   #1
Autobot Miata
Thread Starter
iTrader: (1)
 
Join Date: Dec 2009
Location: Knoxville, TN
Posts: 265
Total Cats: 0
Default DIYPNP TPS Issues, HALP!

I recently built a DIYPNP MS2 with Microsquirt Module for my 99 Miata. Upon my first firing I noticed it wasn't reading the TPS properly. So, I pulled the unit back apart and checked my connections. I had an iffy connection between TPS and 4E, due to some wire shielding getting melted into the solder. I cleaned this up and now have continuity all the time. I have not put it back into the car yet, but I notice if I plug it into the computer, using the USB Adapter and a 12v supply, the TPS gauge just steadily climbs... Even though it has no input to it. It always has, but I am suspecting this is not normal?

If not, what should I start looking at?
viriiguy is offline   Reply With Quote
Old 08-23-2015, 03:41 PM   #2
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

This is normal.
Reverant is offline   Reply With Quote
Old 08-23-2015, 03:56 PM   #3
Autobot Miata
Thread Starter
iTrader: (1)
 
Join Date: Dec 2009
Location: Knoxville, TN
Posts: 265
Total Cats: 0
Default

Sweet. Ok, let's hook it back up and see if it works this time.

Thanks!
viriiguy is offline   Reply With Quote
Old 08-23-2015, 04:14 PM   #4
Autobot Miata
Thread Starter
iTrader: (1)
 
Join Date: Dec 2009
Location: Knoxville, TN
Posts: 265
Total Cats: 0
Default

TPS works perfectly now! Now to start figuring out the tune and the Rad fans. Tune is utter **** and the rad fans don't seem to come on.
viriiguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:25 PM.