driving two coils on ms1 v2.2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-27-2010, 09:22 PM   #1
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default driving two coils on ms1 v2.2

Has anyone done mods needed to drive two stock miata coils on the ms1 v2.2 board? I appericate the information
THanks
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 09:53 PM   #2
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

is it possibile to just drive the igintor instead to fire the coil packs?
Thanks

Gonna search around the ms extra manual
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 10:21 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

you do it like any other v3.0 install....um i have the diagram somewhere... let me look for it.
Braineack is offline   Reply With Quote
Old 07-27-2010, 10:27 PM   #4
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

I appericate the help
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 10:29 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default



use 100ohm instead of 300ohm. That's going back to pin 11 through that 1K resistor. Normal = non-inverted
Braineack is offline   Reply With Quote
Old 07-27-2010, 10:46 PM   #6
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

huh is the red setup for the cas pickup? the one with a 1k resistor on it, the part where it goes between d9 and r13 where is the trace from or going to, if you don't mind that is, my board doesn't seem to have a hole there like that. But there is a hole in the board further to the db37 but in the same middle area.

Damn I need better info but I appericate it atleast its a working area to go from.
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 10:51 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

red is tach input, blue is spark out.

post pics, they might have modded the board?

http://www.bgsoflex.com/v22/msv22.html

http://msextra.com/doc/ms2extra/MS2-Extra_4g63.htm
Braineack is offline   Reply With Quote
Old 07-27-2010, 11:01 PM   #8
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

sorry forgot to mention its a v1.01 board, I"m mainly using the v2.2 as a reference because there is more info on it. uploading pics now
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 11:03 PM   #9
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default


By techsalvager at 2010-07-27

By techsalvager at 2010-07-27

Apologies of the bad blurriness of them. Anyways I used pin two off the cpu to connect the .1uf cap to. but I'm not sure my 5v pull up for the cmp signal is correct.
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 11:06 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

beyond me...
Braineack is offline   Reply With Quote
Old 07-27-2010, 11:08 PM   #11
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

haha well if you have some pictures of the mods on a real board I would appericate it to see it. I could go from there.
Techsalvager is offline   Reply With Quote
Old 07-27-2010, 11:17 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

i do not iirc. id have to look on my desktop pc.

schematics in link should help
Braineack is offline   Reply With Quote
Old 07-27-2010, 11:23 PM   #13
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

yeah I see now better where the two wires for the igintor is going.
Techsalvager is offline   Reply With Quote
Old 07-28-2010, 12:11 AM   #14
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

ok I did the coil mod I just had to wired it from the LEDS to the db37 directly since I don't have a pin hole that connects at those sports, should still work fine.
Techsalvager is offline   Reply With Quote
Old 07-28-2010, 02:47 AM   #15
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,328
Total Cats: 1,926
Default

Wow...

I haven't seen a rev 1 board in... ever.

That is all. I have nothing useful to contribute.
Joe Perez is offline   Reply With Quote
Old 07-28-2010, 10:21 AM   #16
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Quote:
Originally Posted by Joe Perez View Post
Wow...

I haven't seen a rev 1 board in... ever.

That is all. I have nothing useful to contribute.
no worries already got it figured out after looking though all information around.
Techsalvager is offline   Reply With Quote
Old 07-28-2010, 09:35 PM   #17
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Quote:
Originally Posted by Braineack View Post
you do it like any other v3.0 install....um i have the diagram somewhere... let me look for it.
the info, pics you gave me is that for driving the iginitor or coils directly?
Techsalvager is offline   Reply With Quote
Old 07-28-2010, 09:43 PM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

ignitor.
Braineack is offline   Reply With Quote
Old 07-29-2010, 10:58 AM   #19
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

V1.01s are pretty much V2.2s without the breakout jumpers to make adding extra circuits easier.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Koni 1150 Coilover Kit drumman83 Suspension, Brakes, Drivetrain 2 09-25-2015 08:03 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:05 PM.