EBC settings? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-26-2013, 07:15 PM   #21
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

I'm glad it's working. Step 2: get a vtps.
southernmx5 is offline   Reply With Quote
Old 06-27-2013, 08:32 AM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,865
Total Cats: 1,790
Default

you need to make the map entirely 0% or 100% and just boost in first or 2nd gear to test function...that's either wastegate, 0%, or full boost, 100%.

if you set your table like the above, 40% throughout, and go into the engine bay where the solenoid is, you should be able to hear it clicking rapidly at idle. If it's not, then it's not working.
Braineack is offline   Reply With Quote
Old 06-27-2013, 09:07 AM   #23
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
you need to make the map entirely 0% or 100% and just boost in first or 2nd gear to test function...that's either wastegate, 0%, or full boost, 100%.

if you set your table like the above, 40% throughout, and go into the engine bay where the solenoid is, you should be able to hear it clicking rapidly at idle. If it's not, then it's not working.
Brain, understood and already confirmed that 0 and 100 are working like expected. EBC is working, I just did not expect that I would have to be below 50% to see <12 PSI.

I do have a separate question though. Why does it click at idle? If I am driving and not in boost = no clicks, in boost = clicks, then why clicks at idle? Just curious.

Thanks.
travisb is offline   Reply With Quote
Old 06-27-2013, 09:18 AM   #24
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,865
Total Cats: 1,790
Default

how can you hear it in boost? honestly. I can only hear it over the motor if i open the hood and get close to it... thats why at idle.
Braineack is offline   Reply With Quote
Old 06-27-2013, 09:52 AM   #25
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

I can hear it because it is currently located in the passenger compartment. The installation instructions said to not put it near heat in excess of 120F and it was an easy location to install with the interior stripped.

It is quite annoying in the current location and I plan to relocate it into the engine bay. It shouldn't take but a few minutes.
travisb is offline   Reply With Quote
Old 06-27-2013, 09:56 AM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,865
Total Cats: 1,790
Default

ah!

I have it in my cold air box, the first lasted four years or so next to the turbo.

Last edited by Braineack; 06-27-2013 at 10:08 AM.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:17 AM.