I seriously hate this fucking car - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-28-2007, 12:31 PM   #41
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Quote:
Originally Posted by FoundSoul View Post
Bottom line... map sharing while being a great tool can also be dangerous if you don't watch out for the key settings. If you are just after someones VE and Spark tables it's no problem to export those into .VEX files and import them into our base map overwriting what we had there, and leaving all the base settings intact.
exactly why i told phil to steal my fuel tables and what-not and not burn the MSQ....

Jerry, if you want to see how my board is modded....see here:


Braineack is offline   Reply With Quote
Old 05-28-2007, 05:35 PM   #42
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
home come ive been running on inverted spark this whole time without a problem? i believe Al and others have too.....
I've been inverted for a little over a year now. I've got a random occasional miss, otherwise running well.

1990 miata v3 29v, trigger input mods are:

Q6 and Q8 removed
C12 and C30 removed
D1 removed and replaced with a jumper
Backside mods from http://www.diyautotune.com/images/ca...input-mods.jpg

Output mods are:r26 top to IAC2a and r29 to IAC1b
mschlang is offline   Reply With Quote
Old 05-28-2007, 06:13 PM   #43
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Quote:
Originally Posted by mschlang View Post
I've been inverted for a little over a year now. I've got a random occasional miss, otherwise running well.

1990 miata v3 29v, trigger input mods are:

Q6 and Q8 removed
C12 and C30 removed
D1 removed and replaced with a jumper
Backside mods from http://www.diyautotune.com/images/ca...input-mods.jpg

Output mods are:r26 top to IAC2a and r29 to IAC1b

Again, that appears to be Kag's mods...
FoundSoul is offline   Reply With Quote
Old 05-31-2007, 09:18 PM   #44
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

loaded basemap and changed required fuel so the car would idle, installed new ignitor, car fired up, tach now works again. Drive the car around the block seems great. THEN as soon as water temp hits 160 the same bullshit all over again, car sucks. I seriously don't think i could have possibly done anything wrong here.
Mach929 is offline   Reply With Quote
Old 05-31-2007, 09:32 PM   #45
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

zip your MSQ file and upload it....its gotta be a setting somewhere...
Braineack is offline   Reply With Quote
Old 05-31-2007, 09:36 PM   #46
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

acutally, is your over boost protection on? maybe set to 1.5psi?
Braineack is offline   Reply With Quote
Old 05-31-2007, 09:44 PM   #47
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

coolant related hmm are you pulling timming related to temp?
magnamx-5 is offline   Reply With Quote
Old 05-31-2007, 10:01 PM   #48
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i've never even gotten into boost
Mach929 is offline   Reply With Quote
Old 05-31-2007, 10:07 PM   #49
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

map

Last edited by Mach929; 08-04-2007 at 09:20 PM.
Mach929 is offline   Reply With Quote
Old 05-31-2007, 10:20 PM   #50
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

change your Over Run fuel cut to be under 23 kPa....betcha that's it.

as of now anything over 160* & 2000RPM, and under 9psi will cut fuel
Braineack is offline   Reply With Quote
Old 05-31-2007, 10:31 PM   #51
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i think you might be onto something there scott, i'll definitely change that tomorrow. god i hope that works.
Mach929 is offline   Reply With Quote
Old 06-01-2007, 12:08 AM   #52
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Good catch Scott-- that is almost definitely what's going on here. I just checked one of our base maps and sure enough it had 170kpa in the overrun settings, which definitely wasn't in there before when we set it up originally. Not sure how that happened but I'll fix it, check the others, and repost them now. My apologies!


EDIT: Just checked the maps and just the 'no afm' map had the wacky setting. The 'with afm' map was set at 17kpa which is fine on our car, though I set them both to 20kpa which will allow some tolerance in case some cars don't get quite as much vacuum on decel. This of course could need to be tuned if 20kpa still wasn't high enough to activate overrun, but will definitely prevent activation when it shouldn't happen, unless somehow you cruise at 20kpa. The thread at https://www.miataturbo.net/forums/sh...ad.php?t=10267 has links to the updated maps...

Last edited by FoundSoul; 06-01-2007 at 12:21 AM.
FoundSoul is offline   Reply With Quote
Old 06-01-2007, 09:29 AM   #53
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

damn 20-1 below 9 psi that is some gas mileage
magnamx-5 is offline   Reply With Quote
Old 06-01-2007, 09:38 AM   #54
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Quote:
Originally Posted by magnamx-5 View Post
damn 20-1 below 9 psi that is some gas mileage
??
FoundSoul is offline   Reply With Quote
Old 06-01-2007, 09:42 AM   #55
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

well it's more like a fuel cut :gay: so that's why he was stalling out.
Braineack is offline   Reply With Quote
Old 06-01-2007, 10:04 AM   #56
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by FoundSoul View Post
??
It was a joke Jerry BTW Inovative might still be evil but atleast mine is working for me now
magnamx-5 is offline   Reply With Quote
Old 06-01-2007, 11:11 AM   #57
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Quote:
Originally Posted by magnamx-5 View Post
It was a joke Jerry BTW Inovative might still be evil but atleast mine is working for me now
Just finished my coffee... oh I get it!

That's great news on your LC-1...

While we're in the joking mood-- with overrun set to activate below 170kpa while above 160degrees you just need to make sure you're staying in the boost once the engine warms up. Never let it get under about 10psi and you'll be fine . Flat shift will help with that, and by the way works nicely with the MSPNP-- I've been playing with it lately. You do need a strong clutch though...
FoundSoul is offline   Reply With Quote
Old 06-01-2007, 09:04 PM   #58
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

thank god, the car actually runs now!!! still needs much tuning, i'm running the narrowband for now and it runs really lean in most cruise situations, 18:1 to 23:1. in light boost it safely goes rich feels slow but i'm running no helper spring and no boost controller for now. but the car is now driveable now that i can go over 2000rpm and keep it under 10psi:gay:
Mach929 is offline   Reply With Quote
Old 06-01-2007, 09:08 PM   #59
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

nice.
Braineack is offline   Reply With Quote
Old 06-01-2007, 09:24 PM   #60
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

**** ya man! i was worried you would give up when you were so damn close
akaryrye is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 05:33 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 11:17 AM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 09:23 AM
Noob from Orlando Marcdasharq Meet and Greet 2 09-11-2015 01:21 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:36 PM.