idel is ruogh, plugs are black - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-22-2008, 12:45 AM   #81
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Ok, ive been swamped this weekend but I should beable to try some stuff over the next few days. Imma take pats advice, and just make it lower and lower. Ill also besore to log it and post it up here!
cardriverx is offline   Reply With Quote
Old 01-22-2008, 12:56 AM   #82
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Adjusting your req fuel up and down is a trick the megamanual suggests for getting the car to start when you've just built your MS. It is a good way to get it running. Then once you have it running you should set it to the correct req fuel and tune the other settings.
cjernigan is offline   Reply With Quote
Old 01-22-2008, 12:59 AM   #83
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Quote:
Originally Posted by cjernigan View Post
Adjusting your req fuel up and down is a trick the megamanual suggests for getting the car to start when you've just built your MS. It is a good way to get it running. Then once you have it running you should set it to the correct req fuel and tune the other settings.
ok, the only problem I have is that running the diyauto map or Brain's map results in the same pig rich condition, and brains map is for my size injectors.. its very odd.
cardriverx is offline   Reply With Quote
Old 01-22-2008, 09:58 AM   #84
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

when you used my map did you change the dwell times?
Braineack is offline   Reply With Quote
Old 01-22-2008, 12:12 PM   #85
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Quote:
Originally Posted by Braineack View Post
when you used my map did you change the dwell times?
yes. I used DIYautotunes dwell times. 5.5, 5.0, .5 were the settings if I rember correctly. I checked and double checked everything.
cardriverx is offline   Reply With Quote
Old 03-17-2008, 05:59 AM   #86
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

sounds like how mine ran with fouled plugs started but had no power sluggish you ever figure it out????
turbobluemiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:45 PM.