Installing ms3x...crazy noise when key on... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-08-2014, 05:39 PM   #1
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default Installing ms3x...crazy noise when key on...

Wtf is this noise?!?!

Ms3x install noise:
BTMiata is offline   Reply With Quote
Old 04-08-2014, 05:47 PM   #2
Ich verstehe nur Bahnhof
iTrader: (3)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 3,700
Total Cats: 319
Default

IACV?
psyber_0ptix is offline   Reply With Quote
Old 04-08-2014, 05:47 PM   #3
Junior Member
 
Join Date: Jan 2014
Location: Madison
Posts: 153
Total Cats: 7
Default

IAC? Pull ze plug.
jt@namiata.com is offline   Reply With Quote
Old 04-08-2014, 05:51 PM   #4
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

IAC. Check the frequency setting.
dieselmiata is offline   Reply With Quote
Old 04-08-2014, 05:53 PM   #5
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ahh ok thanks guys! It's not going to hurt anything buzzing like that is it? I was concerned something was wrong so I shut the car down right after recording the clip
BTMiata is offline   Reply With Quote
Old 04-08-2014, 05:55 PM   #6
Ich verstehe nur Bahnhof
iTrader: (3)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 3,700
Total Cats: 319
Default

shouldn't hurt but don't want to roast it. maybe this helps?

https://www.miataturbo.net/megasquir...equency-48120/
psyber_0ptix is offline   Reply With Quote
Old 04-08-2014, 05:56 PM   #7
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

Not right away, no. If you don't use the correct frequency setting it will kill the valve.
dieselmiata is offline   Reply With Quote
Old 04-08-2014, 06:00 PM   #8
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok thanks again! I'm going to unplug it until I get the setting correct... Getting back out in the garage after dinner and wife-time lol
BTMiata is offline   Reply With Quote
Old 04-08-2014, 06:02 PM   #9
Ich verstehe nur Bahnhof
iTrader: (3)
 
psyber_0ptix's Avatar
 
Join Date: Mar 2012
Location: Northern VA
Posts: 3,700
Total Cats: 319
Default

"wife time"
psyber_0ptix is offline   Reply With Quote
Old 04-08-2014, 08:51 PM   #10
Junior Member
 
Join Date: Jan 2014
Location: Madison
Posts: 153
Total Cats: 7
Default

FWIW, mine was noisy in my basemap from Rev @ 313hz, bumped to 480hz (per 500hz suggestion in linked thread above... it's as high as I can go) and is a low hum now.
jt@namiata.com is offline   Reply With Quote
Old 04-08-2014, 09:38 PM   #11
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by psyber_0ptix View Post
"wife time"
Bahahahaha I tried but she said no :-/

Ok next dumb question... Did I do something wrong? Are wires backwards on my TPS? I have a pnp TPS sensor from the guy on here who sells them all the time, so I doubt he wired it wrong


Attached Thumbnails
Installing ms3x...crazy noise when key on...-20140408_202555_zpsgod8zqqm.jpg  
BTMiata is offline   Reply With Quote
Old 04-08-2014, 10:34 PM   #12
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok so also I ended up bumping the Inc frequency to 503hz.much quieter now... Hopefully that's not too high of a setting.

Off work tomorrow and can't wait to VE analyze and drive around and see what it does!
BTMiata is offline   Reply With Quote
Old 04-08-2014, 10:37 PM   #13
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,805
Total Cats: 183
Default

Don't VE analyze anything until everything is calibrated properly.
thirdgen is offline   Reply With Quote
Old 04-08-2014, 10:39 PM   #14
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by thirdgen View Post
Don't VE analyze anything until everything is calibrated properly.
I have everything else calibrated... I just need to find out about that TPS message I had pop up
BTMiata is offline   Reply With Quote
Old 04-08-2014, 10:43 PM   #15
Junior Member
 
Join Date: Jan 2014
Location: Madison
Posts: 153
Total Cats: 7
Default

Right. You either wired it wrong or calibrated it wrong.
jt@namiata.com is offline   Reply With Quote
Old 04-08-2014, 10:52 PM   #16
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

I'll see if I can either flip the connector or maybe I misunderstood brains instructions
BTMiata is offline   Reply With Quote
Old 04-09-2014, 01:13 AM   #17
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,805
Total Cats: 183
Default

Quote:
Originally Posted by BTMiata View Post
I have everything else calibrated... I just need to find out about that TPS message I had pop up
On the dashboard screen of TS, TPS should read 0 with your foot off the gas. Press the pedal and watch it change.
If it's not reading 0 when closed, and doesn't go positive numbers when you hit the pedal, something is wrong.
thirdgen is offline   Reply With Quote
Old 04-09-2014, 08:34 AM   #18
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok so the plug is not backwards... Its either incorrect wiring or I improperly did the procedure. I'm pretty sure I followed brains instructions exactly though
BTMiata is offline   Reply With Quote
Old 04-09-2014, 08:50 AM   #19
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

did you actually install a vTPS?

the buzzing is actually a bit bothersome, since the freq you should be using is whatever was loaded (something like 100Hz).
Braineack is offline   Reply With Quote
Old 04-09-2014, 08:58 AM   #20
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Braineack View Post
did you actually install a vTPS?

the buzzing is actually a bit bothersome, since the freq you should be using is whatever was loaded (something like 100Hz).
Yes I have a TPS from railz on the forum. Here is how he has it wired...



Attached Thumbnails
Installing ms3x...crazy noise when key on...-20140409_075127_zpspgnw6fzc.jpg  
BTMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:22 AM.