Installing ms3x...crazy noise when key on... - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-09-2014, 09:02 AM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,827
Total Cats: 1,781
Default

reverse the 5v and ground.
Braineack is online now   Reply With Quote
Old 04-09-2014, 09:26 AM   #22
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok TPS is sorted.

Should I change the frequency of the Inc back and let it buzz brain? Will it be OK at 511hz that I have it set at to quiet it down?

Also do I need the map connected if I don't have boost yet? I need to get to work tomorrow and I'm not sure if I'll get this line routed before I need to drive it
BTMiata is offline   Reply With Quote
Old 04-09-2014, 09:33 AM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,827
Total Cats: 1,781
Default

no, leave it at a setting that doesn't buzz. Just odd, makes me wonder if I omitted a flyback diode on the IACV circuit. I'd have to have you check inside the case though.

YES. you need the MAP line hooked up in order to run.

seriously, worst case, run a line from the IM to the ECU through the hood and the window into the cabin. else you'll be injecting fuel for 100kPa regardless of the actual MAP in the IM. That means, you'll be fueling like the car is at WOT regardless of load, which also means it wont really run because it will flood at idle.
Braineack is online now   Reply With Quote
Old 04-09-2014, 09:36 AM   #24
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Braineack View Post
no, leave it at a setting that doesn't buzz. Just odd, makes me wonder if I omitted a flyback diode on the IACV circuit. I'd have to have you check inside the case though.

YES. you need the MAP line hooked up in order to run.

seriously, worst case, run a line from the IM to the ECU through the hood and the window into the cabin. else you'll be injecting fuel for 100kPa regardless of the actual MAP in the IM. That means, you'll be fueling like the car is at WOT regardless of load, which also means it wont really run because it will flood at idle.
Got it thanks brain. I'll have to run it through the window unless I can get a hole in my firewall with a Dremel. Can't find a grommet on the passenger side
BTMiata is offline   Reply With Quote
Old 04-09-2014, 09:38 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,827
Total Cats: 1,781
Default

it's back there. I thought I had a pic in my docs.

it's behind the washer fluid bottle, closer to the fender if anything.
Braineack is online now   Reply With Quote
Old 04-09-2014, 11:18 AM   #26
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok got the map line routed through that hole. Metal coat hanger worked like a charm!

OK last question before I start to VE analyze....

If I checked my timing and set it to 10deg yesterday... Do I need to do the whole procedure in the instructions about switching to fixed and all that. If I set it to 10degrees yesterday it wouldn't have changed with the ms install right?

Reason I'm asking is because I don't have the timing light with me at home. I left it at the garage at work
BTMiata is offline   Reply With Quote
Old 04-09-2014, 11:39 AM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,827
Total Cats: 1,781
Default

the MS must be synced using the Trigger Angle.


you can drive, but your timing could be off by a huge margin. that is a MUST after initial starting.
Braineack is online now   Reply With Quote
Old 04-09-2014, 11:43 AM   #28
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok I just have to drive about 15 miles to the shop then to check the timing.


Now to top everything else off... Tunerstudio keeps going offline and I have to reboot my laptop every time...
BTMiata is offline   Reply With Quote
Old 04-09-2014, 11:55 AM   #29
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ecu connectivity issue is the cable. I'll be picking one up on my way to the shop
BTMiata is offline   Reply With Quote
Old 04-09-2014, 01:14 PM   #30
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok so what could I have killed? I'm sitting on the side of the road stock ecu is back in and it cranks starts and dies. Stock ecu and tps

Edit - afm was left unplugged... I'm putting this on hold until Friday morning... I'm getting myself all worked up and it was such a simple mistake... Blah

Last edited by BTMiata; 04-09-2014 at 02:09 PM.
BTMiata is offline   Reply With Quote
Old 04-10-2014, 09:46 AM   #31
Junior Member
 
Join Date: Feb 2012
Location: Johnson City, Tn
Posts: 70
Total Cats: 1
Default

Quote:
Originally Posted by BTMiata View Post
I'm getting myself all worked up and it was such a simple mistake... Blah
I know exactly what you mean. There is so much to learn and so many little things make for big problems. I am fighting with the same issues. As a matter of fact, I quit last night after having the buzzing ICV then I saw your post...LOL
theemike is offline   Reply With Quote
Old 04-10-2014, 09:51 AM   #32
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

I know it's a daunting task, but many of your problems could be resolved by reading the Megamanual first. Even if you only absorb a fraction of the information in it, you will pick up keywords that will help you reference things later on.
dieselmiata is offline   Reply With Quote
Old 04-10-2014, 09:54 AM   #33
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by theemike View Post
I know exactly what you mean. There is so much to learn and so many little things make for big problems. I am fighting with the same issues. As a matter of fact, I quit last night after having the buzzing ICV then I saw your post...LOL
Lol you can read.. and read.. and read some more, and you will still not be prepared to make the leap to actually getting everything set up Lol.

I still am curious as to why the MS took a **** a few miles from my house.... I will have a better idea tomorrow but thankfully I have it running with the stock ECU for now
BTMiata is offline   Reply With Quote
Old 04-10-2014, 04:42 PM   #34
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Ok hopefully I can get some assistance from Brain here...

I couldn't resist and I swapped the MS back in about 10 mins ago. Tried to fire it up and it stalls right out. If I hit the gas it misfires and never stabilizes. I think I screwed the tune up yesterday when I decided to go full retard and use VE analyze and my bad cable cut out in the middle. When I got it re-connected again with the shitty cable, it asked me if I wanted to keep the old tune or flash the new one. The wording was a little strange (Or i'm just special) and I think I picked the tune that got screwed up...

How do I get the tune back that was originally loaded on the MS? Is it still saved somewhere in there? Do I need to get it re-loaded?
BTMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:43 PM.