MAP waves - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-08-2009, 10:12 PM   #21
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

Thing is the frequency of the "waves" you see is too low to be actual per-intake-valve opening pulses.

Last edited by JasonC SBB; 06-08-2009 at 10:39 PM.
JasonC SBB is offline   Reply With Quote
Old 06-09-2009, 04:15 AM   #22
Junior Member
iTrader: (9)
 
Join Date: Apr 2007
Location: Hanover, MA
Posts: 237
Total Cats: 0
Default

What are your EGO settings? I found that if mine were set too aggressive I'd see some waves in the map signal during cruise as MS tried to correct the mixture. Try turning them off and making another log.
Pseudosport is offline   Reply With Quote
Old 06-09-2009, 08:07 PM   #23
Elite Member
Thread Starter
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

I have no idea what they are actually, unless Ben or Jerry touched them they're as per the base map. I'll give that a shot too, thanks!
kotomile is offline   Reply With Quote
Old 06-09-2009, 08:53 PM   #24
Elite Member
Thread Starter
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Here's the EGO settings as they were. I'm guessing to disable it, I just zero out the authority block...
Attached Thumbnails
MAP waves-ego-9-jun-09.jpg  
kotomile is offline   Reply With Quote
Old 06-09-2009, 09:00 PM   #25
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Step size = 0?
Joe Perez is offline   Reply With Quote
Old 06-09-2009, 11:00 PM   #26
Elite Member
Thread Starter
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Yes it is, but I don't know what that means.

I tried the smaller line now, tried disabling EGO, didn't work. My last hope now (of the things suggested thus far) is to move the source. I actually did that earlier, but my computer crashed just before I got on the PCH to log. I did notice that the waves seemed to disappear, but in their place I had an off-the-charts lean cruise.
kotomile is offline   Reply With Quote
Old 06-09-2009, 11:22 PM   #27
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Step size determines how many percentage points the EGO algorithm adds or subtracts at a time. For instance, if step size was 2, and you were running lean of target, the MS would add +2%, wait 72 cycles, add another +2%, etc.

Zero is not a valid entry for step size. I've never tried it, and logically it should disable EGO correction. Normally, I run 1 in that field.

Quote:
Originally Posted by kotomile
I did notice that the waves seemed to disappear, but in their place I had an off-the-charts lean cruise.
This is a very insightful observation. It suggests that either the previous location or the new location were not giving you a true vacuum reading.
Joe Perez is offline   Reply With Quote
Old 06-10-2009, 02:25 AM   #28
Elite Member
Thread Starter
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Okay cool, now I know!

Another thing worth mentioning, when I pulled into the driveway the final time, I popped the hood and began to re-arrange the lines some more. When I restarted, the car wouldn't idle and megatune showed 98 MAP.. I had cracked a T fitting. So, maybe the last run with the lean cruise had a faulty signal.
kotomile is offline   Reply With Quote
Old 06-10-2009, 09:54 AM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

thatll do it.
Braineack is offline   Reply With Quote
Old 06-10-2009, 10:44 PM   #30
Elite Member
Thread Starter
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

So, update time. I logged some more today to cure my newfound leanness. So far, after running VE analyzer a few times, there have not been any more waves!!!1!!11!!one!!!

So, maybe the issue before was that the T fitting that broke wide open had a hairline crack before. Or a combination of that and other factors. I'm now running the smallest line possible too.
kotomile is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:43 AM.