megasquirt seeing double RPM - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-29-2016, 03:30 PM   #21
Newb
Thread Starter
 
Join Date: Mar 2016
Posts: 16
Total Cats: 0
Default

Some pics: <br ><br >
Attached Thumbnails
megasquirt seeing double RPM-80-image_88e1bcfbfc95c48e0043cc52fab7125738ad4291.jpeg   megasquirt seeing double RPM-80-image_624daa9a10ba97481f9911ddca254d650e164dce.jpeg  
LornStar is offline   Reply With Quote
Old 03-29-2016, 04:16 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

that all looks good to me.
Braineack is offline   Reply With Quote
Old 03-30-2016, 10:50 PM   #23
Newb
Thread Starter
 
Join Date: Mar 2016
Posts: 16
Total Cats: 0
Default

Did anyone notice anything strange with the LOG?
LornStar is offline   Reply With Quote
Old 04-01-2016, 03:20 PM   #24
Newb
Thread Starter
 
Join Date: Mar 2016
Posts: 16
Total Cats: 0
Default

Anything guys? Anyone in the Long Beach, LA area that could maybe help me out in person? Swap MSs to see if it's a wiring fault maybe??
LornStar is offline   Reply With Quote
Old 04-05-2016, 11:22 AM   #25
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Composite log looks OK. What are you using as a point of comparison for the RPM - how do you know that isn't reading half speed?
Matt Cramer is offline   Reply With Quote
Old 04-10-2016, 02:34 AM   #26
Newb
Thread Starter
 
Join Date: Mar 2016
Posts: 16
Total Cats: 0
Default

All right guys, I figured it out. It seemed that at some point, one of my coil stopped working and wasn't giving an output to the car's tach. So the MS was reading correctly! I got it to idle correctly but it's still dumping fuel; AFR around 10-13. It's startin to feel good! Baby steps.
LornStar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ACT Clutch kit, ACT Prolite, ATI Damper, Built Motor/head, stock parts Alpod Miata parts for sale/trade 12 04-08-2016 06:11 PM
1.6 Tach not working Rshannon81 General Miata Chat 7 03-25-2016 01:17 AM
Hey guys Themiataproject2k16 Meet and Greet 3 03-14-2016 05:07 PM
MS2 Excel Calibration Tool RichieVee MEGAsquirt 5 03-13-2016 01:59 PM
Hey guys, Los Angeles/Historic Filipinotown. pinoykid1307 Meet and Greet 4 03-09-2016 10:37 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:59 PM.