Megasquirting my stock '99 NB - the initial install - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-03-2008, 12:00 PM   #61
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

Did you not get RPM and PW readings before?

Take a spark plug wire off and check for spark.
Do you smell gas coming out the tailpipe?

If you get gas and spark, I may have been wrong about needing to swap the low voltage connectors on the coilpacks.
JasonC SBB is offline   Reply With Quote
Old 10-03-2008, 12:09 PM   #62
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Hi,

I did'nt get rpm readings with the 90-97 CAS because it wasn't rotating...


I can smell gas - so I suppose I get fuel. I don't seem to get spark, I re-connected the two spark trigger wires from the OEM ECU and don't get spark... wtf?
Zaphod is offline   Reply With Quote
Old 10-03-2008, 12:20 PM   #63
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

IF there's fuel, I presume the MS is able to sync on the signals ? ...
JasonC SBB is offline   Reply With Quote
Old 10-03-2008, 12:38 PM   #64
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Hi Jason,

please have a look at the log I posted in my build thread (link above) - the rpms are a little low due to my weak battery (getting charged at the moment). I suppose the signal should be fine, only the mssing spark is... well, missing.

With the EMU one problem was, that NB CMP/CKP didn't like sharing - hopefully this isn't the reason here...

Greets
Zaphod is offline   Reply With Quote
Old 10-03-2008, 01:01 PM   #65
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,331
Total Cats: 1,928
Default

See my observations in the other thread.
Joe Perez is online now   Reply With Quote
Old 10-04-2008, 01:24 AM   #66
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

Zaphod, I have very little familiarity with the MS ...
JasonC SBB is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 04:34 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:54 PM.