MS PNP 2 Miata backfires but wont start... - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-19-2013, 03:11 AM   #41
Senior Member
iTrader: (6)
 
Join Date: Sep 2007
Posts: 1,086
Total Cats: 30
Default

The problem is that you keep posting stupid **** without explaining what it is you're actually doing to try and fix the car. My car keeps backfiring. Great, you said that in the first post.

How about you actually try and figure out if your timing offset is correct in Tunerstudio and get back to us, your belt being off one notch isn't making your car backfire.
albumleaf is offline   Reply With Quote
Old 11-19-2013, 03:42 AM   #42
Newb
Thread Starter
 
Join Date: Sep 2013
Posts: 41
Total Cats: 0
Default

Quote:
Originally Posted by albumleaf View Post
The problem is that you keep posting stupid **** without explaining what it is you're actually doing to try and fix the car. My car keeps backfiring. Great, you said that in the first post.

How about you actually try and figure out if your timing offset is correct in Tunerstudio and get back to us, your belt being off one notch isn't making your car backfire.
It would be nice to know how exactly to figure my timing offset out. Did you miss the part where I said I'm new to megasquirt and this is a learning expirence for me?!?! I'm just trying to figure things out as I go and get things done one thing at a time.
slammedkouki is offline   Reply With Quote
Old 11-19-2013, 05:27 AM   #43
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

Have you got 1/4 and 2/3 around the right way on the MS?

Hold the throttle wide open with flood clear enabled and get someone to check the timing with a timing light on the front most cylinder.
timk is offline   Reply With Quote
Old 11-19-2013, 11:28 AM   #44
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

actully, just trying to start it with more throttle would lean it out as well and help point you to a solution too.

pretty sure I built what-his-face's diypnp, fwiw.
Braineack is offline   Reply With Quote
Old 11-19-2013, 01:56 PM   #45
Junior Member
iTrader: (1)
 
Join Date: Jun 2013
Location: Akron OH
Posts: 128
Total Cats: 2
Default

Okay this may be a long shot... But I've done it before and almost ripped my hair out because of it.... Is your vac line hooked up to the megasquirt?? Easy to overlook, and will cause very rich conditions!!!

Coupled with bad timing, would almost certainly cause no-start
rndmheroxx is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
Koni 1150 Coilover Kit drumman83 Suspension, Brakes, Drivetrain 2 09-25-2015 08:03 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:18 AM.