MS with a wideband? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-13-2006, 08:05 PM   #1
Junior Member
Thread Starter
iTrader: (6)
 
Join Date: Jan 2006
Location: St Johns, Fl
Posts: 378
Total Cats: 0
Default MS with a wideband?

I did a little search and I couldn't find it, but I was wondering how easy it is to use a wideband in place of the O2 when using MS?
clay is offline   Reply With Quote
Old 04-13-2006, 08:27 PM   #2
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

yeah its easy, there was a thread just a little while ago about it. "which wideband" or something.
Al Hounos is offline   Reply With Quote
Old 04-14-2006, 01:33 AM   #3
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

You can just input the WBO2 into the regular O2 of the MS. And then change the code variant to match the WBO2 you have. Supported off the top of my head-- DIYWBO2, Techedge, LM ,ZT2(there is a generic default also if yours isn't listed) as long as you know your target A/F in V it really doesn't matter.
Jefe is offline   Reply With Quote
Old 04-14-2006, 09:49 PM   #4
Junior Member
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 248
Total Cats: 0
Default

IS DIYWB02 something you can build at home on the cheap? I googled but I suck
medisyn is offline   Reply With Quote
Old 04-17-2006, 07:37 PM   #5
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Quote:
Originally Posted by medisyn
IS DIYWB02 something you can build at home on the cheap? I googled but I suck
http://www.aces.edu/~gparmer/efi/temp/wb/guide.html
Jefe is offline   Reply With Quote
Old 04-18-2006, 01:40 AM   #6
Junior Member
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 248
Total Cats: 0
Default

Thanks a lot Jefe
medisyn is offline   Reply With Quote
Old 04-18-2006, 01:43 AM   #7
Junior Member
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 248
Total Cats: 0
Default

Ah the diy wideband is a waste. The honda sensor you are using is like 150+ dollars. Might as well get an LC-1 for 200! That kinda sucks. I was hoping it would be around half the price of a LC-1 for building your own...
medisyn is offline   Reply With Quote
Old 04-18-2006, 02:39 PM   #8
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Know you know why I ended up with a ZT-2...
Two years ago you could pick up the NTK sensor for 40 bucks on ebay... you sometimes can find the L2H2 for ~100.
The funny part is it's ,more difficult to assemble then the MS... and is about the same size...
Jefe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:29 PM.