MS2 - Joe P Circuit alters LED behavior? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-27-2015, 02:02 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default MS2 - Joe P Circuit alters LED behavior?

I just finished building my MSII and finally got it to work through my JimStim correctly (Thanks Braineak). Everything checks out good on TunerStudio and all inputs and outputs appear to be working as expected, however...

I noticed that LEDs D14 and D16 remain lit at all times, regardless of RPM, TPS etc etc. Is this considered normal using the Joe P circuit? Or should the LED's behave as they should with the default circuit?
ennjay is offline   Reply With Quote
Old 08-27-2015, 04:12 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,835
Total Cats: 1,786
Default

correct.
Braineack is online now   Reply With Quote
Old 08-27-2015, 04:48 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Smile

Quote:
Originally Posted by ennjay
I noticed that LEDs D14 and D16 remain lit at all times, regardless of RPM, TPS etc etc. Is this considered normal using the Joe P circuit? Or should the LED's behave as they should with the default circuit?
Quote:
Originally Posted by Braineack View Post
correct.



Thanks for the response. Can you clarify which one you are refering to as correct? Former or the latter?
ennjay is offline   Reply With Quote
Old 08-27-2015, 06:31 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,835
Total Cats: 1,786
Default

former.
Braineack is online now   Reply With Quote
Old 08-27-2015, 07:03 PM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default

Quote:
Originally Posted by Braineack View Post
former.
Freaking Awesome.



Thank you.
ennjay is offline   Reply With Quote
Old 08-27-2015, 08:23 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default

Just to close the loop on this one as I have had some members PM me:

If you are in the same boat as I was then here is what to check.

- I initially had D1, D2, XG1 and XG2 jumpered. I removed that. At first I was unclear with the mods so incidentally I used the part of the default circuit and all of Joe P's circuit. Pick one or the other, but don't mix both circuits.

- I initially had a megastim to test. That will not work for Miata's (you can but limited functions) ignition set up. So, I purcha$ed another stim.. $igh. A jimstim.

- I built the Jimstim using the instructrions provided online. Use the following for the jimstim settings:

1. All dipswitches must be off EXCEPT for 2 and 3. They must be on.
2. Ensure the jumper pin is on the Primary TachSelect. jump Pin 1 and 2. 1 being closer to the POTS (black *****).
3. Jump 2nd Trigger to I1A.

This is all assuming you've tested your Jimstim and it works fine.

I tested everying and all inputs register in TunerStudio. I am totally stoked!!!! According to Braineak, the LED's D14 and D16 will remain on if you chose to go the Joe P route.

Hope this helps you. Let me know if you have another other questions. I am about to load my base map shortly. I feel a little giddy inside. =)
ennjay is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CAS weirdness Asx MEGAsquirt 5 12-15-2015 12:14 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM
Digital display into stock gauge cluster ihiryu General Miata Chat 2 09-17-2015 08:56 AM
mm0105 Will not Power Up slomiata MEGAsquirt 1 09-15-2015 07:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:24 AM.