Glowshift wideband to first gen megasquirt - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-14-2015, 05:37 PM   #1
Newb
Thread Starter
 
Join Date: Jul 2015
Posts: 18
Total Cats: 0
Default Glowshift wideband to first gen megasquirt

1990 Miata trying to wire in my wideband to my megasquirt needs some info also searching too.
Johnny Tater is offline   Reply With Quote
Old 08-14-2015, 07:11 PM   #2
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

GlowShift makes a wideband?
Full_Tilt_Boogie is offline   Reply With Quote
Old 08-14-2015, 07:27 PM   #3
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,992
Total Cats: 1,457
Default

aidandj is offline   Reply With Quote
Old 08-14-2015, 07:52 PM   #4
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Wow, even Glowshift is using the LSU 4.9 sensor. I'm so far behind.
EO2K is offline   Reply With Quote
Old 08-14-2015, 10:07 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

connect the linear 0-5v wideband output to the o2 input for the ms.
Braineack is offline   Reply With Quote
Old 08-28-2015, 09:28 AM   #6
Newb
Thread Starter
 
Join Date: Jul 2015
Posts: 18
Total Cats: 0
Default

its wired up only issue is trying to get it to communicate with my MM9093 megasquirt, any idea on what setting to use to make this thing communicate?
Johnny Tater is offline   Reply With Quote
Old 08-28-2015, 09:33 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

they don't communicate.

you either feed the 0-5v signal, correctly, to the MS or you dont.
Braineack is offline   Reply With Quote
Old 08-28-2015, 09:38 AM   #8
Newb
Thread Starter
 
Join Date: Jul 2015
Posts: 18
Total Cats: 0
Default

so basically i should invest in a different wideband like aem or innovate
Johnny Tater is offline   Reply With Quote
Old 08-28-2015, 09:40 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

no.

you should connect the 0-5v output wire from [insert name of ANY WBo2] to MS, properly.
Braineack is offline   Reply With Quote
Old 08-28-2015, 12:09 PM   #10
Senior Member
 
Join Date: Mar 2011
Location: South Chicago
Posts: 701
Total Cats: 26
Default

I have a glowshift wideband. Works fine. Do like what brain is telling you. Pretty simple there's a 5v output wire from the wideband controller, which you connect to the input wire on the MS. It's not rocket science.
Mazduh is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 04:34 PM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:28 AM.