MS3X installed..car wont start... - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-29-2014, 12:14 PM   #21
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Bumping this up, anyone have any insights?
EO2K is offline   Reply With Quote
Old 01-29-2014, 12:33 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

Quote:
Originally Posted by EO2K View Post
Bumping this up, anyone have any insights?
did you attack the pot?
Braineack is online now   Reply With Quote
Old 01-29-2014, 12:45 PM   #23
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Yes sir. JC posted a composite log above post adjustment
EO2K is offline   Reply With Quote
Old 02-03-2014, 11:53 AM   #24
Junior Member
Thread Starter
 
Join Date: Nov 2009
Location: Central Coast C.A
Posts: 89
Total Cats: 7
Default

Monday bump any help would be greatly appreciated....
jcmusmc00 is offline   Reply With Quote
Old 02-03-2014, 10:41 PM   #25
Newb
 
Join Date: Feb 2010
Posts: 20
Total Cats: 0
Default

Try setting the Ignition input capture to falling edge instead of rising edge.
It worked for me.
Good Luck.
wrench98 is offline   Reply With Quote
Old 02-04-2014, 08:15 PM   #26
Junior Member
iTrader: (4)
 
Join Date: Jul 2009
Location: Morrison, CO
Posts: 470
Total Cats: 46
Default

I'm gonna bump this thread instead of starting a new one. I have full sync while cranking my car but no spark. After some reading I realized that I'm using the MS3x spark outputs for the stock coilpack and they're incompatible. I need a high current spark driver whereas the MS3x outputs a low current logic signal. Can someone explain to me the simplest way to run the stock coilpack on my MS3x?
vitamin j is offline   Reply With Quote
Old 02-05-2014, 02:58 AM   #27
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Quote:
Originally Posted by vitamin j View Post
I'm gonna bump this thread instead of starting a new one. I have full sync while cranking my car but no spark. After some reading I realized that I'm using the MS3x spark outputs for the stock coilpack and they're incompatible. I need a high current spark driver whereas the MS3x outputs a low current logic signal. Can someone explain to me the simplest way to run the stock coilpack on my MS3x?
? - I think a lot of people are using the MS3X spark with the OEM coilpack...,
that is totally common.
Zaphod is offline   Reply With Quote
Old 02-05-2014, 08:32 AM   #28
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

Quote:
Originally Posted by vitamin j View Post
I'm gonna bump this thread instead of starting a new one. I have full sync while cranking my car but no spark. After some reading I realized that I'm using the MS3x spark outputs for the stock coilpack and they're incompatible. I need a high current spark driver whereas the MS3x outputs a low current logic signal. Can someone explain to me the simplest way to run the stock coilpack on my MS3x?
wait wut? no.

Can you post another composite log during cranking. do it for at least 10 seconds.

Also post a datalog of cranking for another 10 secs.

and lastly post your current MSQ.


I'll have to review them at home, can't believe you're not up and running yet.
Braineack is online now   Reply With Quote
Old 02-05-2014, 11:11 AM   #29
Junior Member
iTrader: (4)
 
Join Date: Jul 2009
Location: Morrison, CO
Posts: 470
Total Cats: 46
Default

Well ok I guess that's good news. I can't believe I'm not up and running either. Part of my problem is I had to order and wait for a replacement coilpack but now I'm wondering if my replacement coilpack is a dud anyway. I've been trying to test it in various ways with an ohm-meter but it's hard to say. Should I be able to measure the coilpack trigger signal with a simple multi-meter or do I need a different tool?

I've attached my current msq, but will have to wait til after work today for the datalogs.

I didn't build this MS3, I bought someone else's project which is another layer of issues.
Attached Files
File Type: msq 2014-02-04_10.36.23.msq (177.5 KB, 110 views)
vitamin j is offline   Reply With Quote
Old 02-05-2014, 12:46 PM   #30
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Quote:
Originally Posted by Braineack View Post
wait wut? no.

Can you post another composite log during cranking. do it for at least 10 seconds.

Also post a datalog of cranking for another 10 secs.

and lastly post your current MSQ.


I'll have to review them at home, can't believe you're not up and running yet.
Yeah, jcmusmc00 isn't up and running yet either. Brain, is the log he posted above sufficient or should we pull the same for his car?
EO2K is offline   Reply With Quote
Old 02-05-2014, 12:52 PM   #31
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,824
Total Cats: 1,781
Default

I thought I was responding to jcmusmc00
Braineack is online now   Reply With Quote
Old 02-05-2014, 01:12 PM   #32
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Hahaha, now I see what you did there.

I'll see if I can swing by there tonight or tomorrow and we can get the logs sorted out. Thanks B
EO2K is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The "other" spool question stefanst DIY Turbo Discussion 44 09-28-2015 08:16 PM
Car not starting any help appreciated bruss MEGAsquirt 1 08-31-2015 11:45 AM
MS3x & AEM UEGO flier129 Miata parts for sale/trade 14 08-26-2011 06:53 AM
car wont start but cranks brynjohnson2002 General Miata Chat 7 05-26-2010 04:38 PM
walbro fp questions myfonti General Miata Chat 16 02-05-2007 12:12 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:21 PM.