MS3x Questions - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-21-2013, 11:56 AM   #21
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by Braineack View Post
haha.

actually, you're missing the vrout to tsel jumper
All my jumpers are on the bottom... is that okay? Also that photo may have been before I added them.
FRT_Fun is offline   Reply With Quote
Old 08-21-2013, 11:58 AM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by FRT_Fun View Post
All my jumpers are on the bottom... is that okay? Also that photo may have been before I added them.
definitely not in the photo. top or bottom bitch, whatever, that's personally preference
Braineack is offline   Reply With Quote
Old 08-21-2013, 12:40 PM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

did you see what i said about the s12c jumper?
Braineack is offline   Reply With Quote
Old 08-21-2013, 12:45 PM   #24
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

This is what I have done:

lol at my shitty solder job. the light makes it look worse.
Attached Thumbnails
MS3x Questions-l9ba.jpg  
FRT_Fun is offline   Reply With Quote
Old 08-21-2013, 01:01 PM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

ah. okay, that's what i saw. cool.
Braineack is offline   Reply With Quote
Old 08-24-2013, 05:42 PM   #26
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

So I'm going to omit U6 and the c26-29 since I wont' be using the serial port at all. Hopefully this b works. Almost done. WIll find out how much I fail today.
FRT_Fun is offline   Reply With Quote
Old 08-24-2013, 05:49 PM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Do you have a base map?
Braineack is offline   Reply With Quote
Old 08-24-2013, 06:18 PM   #28
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by Braineack View Post
Do you have a base map?
I haven't looked to find one. I'd imagine I will have trouble finding something for 1200cc injectors, dw300 and stock 1.6. But can probably adjust it enough to atleast get it started and tuning. Trying to figure out how to use this Jimstim for now, and figuring out what you mean by this syncing I need to do.

Last edited by FRT_Fun; 08-24-2013 at 06:29 PM.
FRT_Fun is offline   Reply With Quote
Old 08-24-2013, 06:35 PM   #29
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Okay it detected the MS3 over USB and says it has firmware 1.2 on it already. I guess the current is 1.2.3? It's flashing to that now. So far so good................

Uh also holy **** the westfield site is no more? Welp glad I just about finished this MS3x.

Also I'm using this for my msq: https://www.miataturbo.net/megasquir...-signal-69409/

A lot of errors since the firmware was older, so I still have to go through and set everything up for the most part.

Last edited by FRT_Fun; 08-24-2013 at 07:37 PM.
FRT_Fun is offline   Reply With Quote
Old 08-24-2013, 08:09 PM   #30
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Okay I have a red box on the bottom of TunerStudio that says "Not Ready" and no tach.

I have JP7 jumped, and 2.39v from the 2 pots, and 2&3 on the DIP switch are on.

What do?

Okay noticed that on the StimX injector A-D will flash in sequence once, and then Injector G LED stays lit. The Idle LED is also lit.

Last edited by FRT_Fun; 08-24-2013 at 08:41 PM.
FRT_Fun is offline   Reply With Quote
Old 08-24-2013, 10:52 PM   #31
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Okay small update. After removing the JP8 (it said it didn't matter if it was used or not, it came with it installed so I left it) the IGN G LED does not come on.

When I power on the JimStim INJ A-D flash in sequence and then nothing.

Not sure if anyone saw my question about q22/q23... but if I overheated those while soldering would this cause my issue? Or if there was a bridge? Those legs were so close it's hard to tell if solder is shorting the legs.

Last edited by FRT_Fun; 08-24-2013 at 11:15 PM.
FRT_Fun is offline   Reply With Quote
Old 08-25-2013, 01:24 AM   #32
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

It's working bitches! Turns out you need to read the directions for the jimstim.
FRT_Fun is offline   Reply With Quote
Old 08-25-2013, 06:39 PM   #33
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I'm back. So for my CAS... where do I wire those wires in to the MS? I am building a harness from scratch so I'm not just plugging in my stock wiring harness. I see the expander has a CAM input and the MS has an input as well.

I'm about to check out and see if it's clear on the wiring diagram which goes where. But if anyone just wants to save me some time and tell me what color wires go to which pin on the MS and expander I will be happy.
FRT_Fun is offline   Reply With Quote
Old 08-25-2013, 09:45 PM   #34
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Crank is mainboard pin like 6. Cam is 32 on ms3x. The diagram I made that you have shows it... they are labeled.
Braineack is offline   Reply With Quote
Old 08-25-2013, 09:57 PM   #35
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I understood which pins for the MS the cam and crank go to. But since they both come from the CAS I was unsure of which of the 4 wires went to which pins. I see from the MS3x 90-93 1.6 harness wiring diagram of yours its:

Y/L - Pin 32 Cam IN - MS3x
W - Pin 24 Crank IN - MS mainboard (for some reason it says pin 25 on yours but the diagram shows pin 24)
B - Pin 1 Ground

Then:

W/R - Main Relay
FRT_Fun is offline   Reply With Quote
Old 08-26-2013, 08:54 AM   #36
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

i guess i'm unsure what your issue is.
Braineack is offline   Reply With Quote
Old 08-26-2013, 09:56 AM   #37
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

There is no issue now. Although is there a reason you wrote pin 25?
FRT_Fun is offline   Reply With Quote
Old 08-26-2013, 10:21 AM   #38
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

i messed up? cam used to be on pin 25, im sure i was confused.
Braineack is offline   Reply With Quote
Old 08-26-2013, 12:44 PM   #39
I'm a terrible person
Thread Starter
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Your cat probably changed it when you weren't looking. Sabotage.
FRT_Fun is offline   Reply With Quote
Old 08-26-2013, 12:45 PM   #40
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

never! my cats love me. they leave me hairballs and dingleberries all over the house as gifts.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:38 AM.