My MS Install - 90 Miata - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-14-2007, 03:13 AM   #81
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by kags1969 View Post
This is the connector that I bought from boomslang for $20 and soldered it up to the MS DB37 connector... My plan is to make this plug and play...

I will add the ecu connector pinouts and ms pinouts when I have a little more mental energy...




kag, do you have a pinout i can use, i want to make one of those

thanks!
slimeball6969 is offline   Reply With Quote
Old 03-19-2007, 12:56 AM   #82
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by slimeball6969 View Post
kag, do you have a pinout i can use, i want to make one of those

thanks!
x2

ive been looking through this thread for it
slimeball6969 is offline   Reply With Quote
Old 03-19-2007, 01:07 AM   #83
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by slimeball6969 View Post
x2

ive been looking through this thread for it
The list is on page 2 of this thread for the pinouts.
shuiend is offline   Reply With Quote
Old 03-21-2007, 12:17 AM   #84
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by shuiend View Post
The list is on page 2 of this thread for the pinouts.
thanks!!
slimeball6969 is offline   Reply With Quote
Old 04-11-2007, 02:02 AM   #85
Junior Member
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

question re q6 and q8.

i have done the mods as per the diyautone "how to ms your miata". they make no mention of removing q6 and q8. i also note that they are sending the spark output to different pins, and using resistors where kags does not, and picking up the signal from a different place on the pcb. so it looks like a differnt set up altogether. but to be sure i will ask anyway:

for the diyautone mod set up, do i remove q6 and q8, or do i leave them in ?
fatty is offline   Reply With Quote
Old 04-11-2007, 02:06 AM   #86
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

no they are not removed in the Diyautotune instructions.
akaryrye is offline   Reply With Quote
Old 04-11-2007, 02:41 AM   #87
Junior Member
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

ok excellent, thanks mate.

ok now i'm looking at wiring up the db37 connector. i'm not going to bother with a PnP install, i'm just gonnna cut the wires from the stock ecu and hardwire everything.

so i'm looking for the best wiring diagrams to achieve this for my '90 miata. looking at richard_ha's diagram linked above, is this complete and correct ?

i've had a glance at kag's pinouts listed on the previous page of this thread, seems some of the colours don't match up , or things are wired differently to the diyautotune version.

can someonee point me in the right direction , is richard_ha's the best starting point or should i look elsewhere?
fatty is offline   Reply With Quote
Old 04-14-2007, 06:54 AM   #88
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

I asked this a couple months ago but got no reply. Why are we removing C12 and C30 (I haven't removed them).

Jim
Reverant is offline   Reply With Quote
Old 04-14-2007, 10:20 AM   #89
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

As you go through the assembly doc those parts are spec'd for triggering from the negative terminal of the coil and not needed for a Hall/Optical trigger setup. Usually they don't hurt anything, but I try to guide people to follow the docs as close as possible...
FoundSoul is offline   Reply With Quote
Old 04-14-2007, 06:02 PM   #90
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

ok i did everything in this thread

i have trouble with spark

why i was supposed to removed q6 and q8 is beyond me

i only got spark once, and after that i havent been getting any spark

why is it that NO ONE else seems to be having problems with this??


WHY IS Q6 and Q8 removed?!?!?!
slimeball6969 is offline   Reply With Quote
Old 04-14-2007, 06:07 PM   #91
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by akaryrye View Post
no they are not removed in the Diyautotune instructions.
cool, but why does he remove them, and make more hassle for us, rather than just soldering them to the LED??????

kags chime in plz., thx
slimeball6969 is offline   Reply With Quote
Old 04-14-2007, 06:09 PM   #92
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Did you follow Kag's modifications, or mine from my site?

You only want to follow one or the other. I'm honestly not sure why Kag's recommends removing those bits but that's what worked best for him. Our article does not recommend removing those parts. Bottom line is it appears both methods can work, but not jumbled together. One method or the other, independently. Our docs are here: http://www.diyautotune.com/tech_arti...azda_miata.htm if you need them.
FoundSoul is offline   Reply With Quote
Old 04-16-2007, 03:08 AM   #93
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

Quote:
Originally Posted by FoundSoul View Post
Did you follow Kag's modifications, or mine from my site?

You only want to follow one or the other. I'm honestly not sure why Kag's recommends removing those bits but that's what worked best for him. Our article does not recommend removing those parts. Bottom line is it appears both methods can work, but not jumbled together. One method or the other, independently. Our docs are here: http://www.diyautotune.com/tech_arti...azda_miata.htm if you need them.
did kags, theres intermittent spark, car sputtered a few times, but never starts

im getting ready to throw in the towel
slimeball6969 is offline   Reply With Quote
Old 04-26-2007, 10:44 PM   #94
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

well, i found i used a 470 1/2 watt resistor, and a 1k insted of a 470!

doh

going to replace them later today
slimeball6969 is offline   Reply With Quote
Old 04-26-2007, 10:57 PM   #95
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

using a 470ohm 1/2W resistor is still a 470ohm resistor. It can just dissipate more power.
neogenesis2004 is offline   Reply With Quote
Old 04-26-2007, 11:15 PM   #96
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

heh but i used a 1k insted of a 470 >_<
slimeball6969 is offline   Reply With Quote
Old 04-27-2007, 09:09 AM   #97
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Quote:
Originally Posted by slimeball6969 View Post
heh but i used a 1k insted of a 470 >_<
you worded it in a confusing way.
neogenesis2004 is offline   Reply With Quote
Old 04-29-2007, 05:53 AM   #98
Newb
 
Join Date: Feb 2007
Posts: 29
Total Cats: 0
Default

so i missed a comma :x
slimeball6969 is offline   Reply With Quote
Old 05-03-2007, 02:14 PM   #99
Junior Member
Thread Starter
 
Join Date: Dec 2004
Location: Austin, Texas
Posts: 130
Total Cats: 0
Default

It has been over a year since I wrote this tutorial. At that time I used Aussie Drivers notes / Found Souls stuff and stuff I gleened from the MS forum board to cobble this together. I ran into problems with my other car and got sidetracked, and have yet to finish it up. So there may be some problems. I did the jumpers and removals based on what I had read on the forums. I am no electronics guru, but I am just trying to help out where I can. Once again I got sidetracked by life and havent got this running yet. Let me know if/where there are issues and we can update it.

Kags
kags1969 is offline   Reply With Quote
Old 05-03-2007, 02:27 PM   #100
Junior Member
Thread Starter
 
Join Date: Dec 2004
Location: Austin, Texas
Posts: 130
Total Cats: 0
Default

Wiring diagram posted earlier from richard ha
Attached Thumbnails
My MS Install - 90 Miata-1.jpg  
kags1969 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 05:33 PM
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
starting issue Johnny Tater Engine Performance 3 09-23-2015 07:10 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:54 PM.