New to Megasquirt, NEED HELP! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-17-2013, 10:57 AM   #1
Newb
Thread Starter
iTrader: (1)
 
Join Date: Sep 2012
Location: Kelowna, B.C., Canada
Posts: 38
Total Cats: 1
Default New to Megasquirt, NEED HELP!

So i have a megasquirt 1 v2.2 with a ms2 daughtercrd and im using stock ignitor and coil packs with the 4g63 mod as per msextra. im getting fuel because the plugs are soaked everytime i crank a few times and i hve to blow the cylinders with air to get the fuel ouit aswell on tunerstudio i am showing rpms when cranking, jumping back and forth from 0 -200 rpm.

Somebody please try and point in the right direction, i am new to megasquirt and i have been at it for 4 weeks still no spark, started the car with stock ecu and it ran fine so nothing mechanical is the issue at the moment.

car is a 90' 1.6l t25 turbo, have 350cc injectors to put in once i can get it running but for now have the stock 240cc's, gm ait and clt sensors, AFM deleted, running msextras spark mods. tunerstudio is not syncing to ecu, while cranking i get a cranking, syncing -> no syncing flashing on and off.

i tried to get a datalog to see if i was getting cmp or ckp signal but cant figure that out either, messaged braineack and got no reply, so to anyone that can help me i have money in my paypal waiting for you. will try and get pictures of wiring, ecu mods, etc. i need some insight on where to look!
Yanballs is offline   Reply With Quote
Old 05-17-2013, 12:01 PM   #2
Junior Member
iTrader: (2)
 
albertogti117's Avatar
 
Join Date: Jul 2011
Location: Houston, Tx
Posts: 167
Total Cats: 4
Default

I'm still learning MS tuning as well. Sounds like you're getting too much fuel. Perhaps start with cranking PW and Req. Fuel?
albertogti117 is offline   Reply With Quote
Old 05-17-2013, 12:07 PM   #3
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,653
Total Cats: 1,559
Default

If you are using a USB to serial adapter to connect your computer, they sometimes have connectivity issues. Somebody was just mentioning one that works well on here yesterday.

Otherwise, post a copy of your msq file here (and it better not be called "current tune") and we can take a look at it for you.
sixshooter is offline   Reply With Quote
Old 05-17-2013, 03:37 PM   #4
Junior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: Sherwood, AR
Posts: 105
Total Cats: 0
Default

Yeah you gotta get your connection to the ecu worked out first before you go any further. Can't log or troubleshoot worth a damn if you have a janky connection to the ecu. For what it's worth I went through two different (and equally shitty) usb to serial adapters before I took some good advice and just got the ftdi chip adapter from efianalytics.com - Have not had a single problem since. Good luck!
Red91 is offline   Reply With Quote
Old 05-17-2013, 03:38 PM   #5
Newb
Thread Starter
iTrader: (1)
 
Join Date: Sep 2012
Location: Kelowna, B.C., Canada
Posts: 38
Total Cats: 1
Default

To the first post no it's not to much fuel it's just no spark issue because even if I pull plugs and crank when grounding the plug it still gets no spark to it

And six shooter will do when I get home, it was syncing before with the same USB- serial cable but now it won't sync, as well I do have a second opto wired into the circuit
Yanballs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 04:34 PM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
First gen (white) megasquirt pnp 90-93 Miata firmware reflash Johnny Tater MSPNP 1 09-27-2015 01:38 AM
Megasquirt died mid operation psyber_0ptix MEGAsquirt 4 09-22-2015 10:35 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:43 AM.