No start, much sadness, 99/00 DIYPNP - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

No start, much sadness, 99/00 DIYPNP

Old 10-08-2012, 11:47 PM
  #21  
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: *** BANNED ***
Posts: 9,602
Total Cats: 971
Default

Yesss! It runs!

Thanks Brain and Reverant for helping out with this one, I really appriciate the guidance in tracking this down.

Did a little bit o' AutoTune around town tonight and watched how the MS pulled all the fuel out of the 90 & 100kpa rows now that I'm NA... lol. I don't really care though because she's running

Quick AutoTuning question: When I partially lift the throttle to slow down, it looks like the MS is still injecting fuel as if I was under load and it gets super rich, and then it tries to pull fuel, only to add it again once I get under way. I would imagine I'm wasting a lot of fuel seeing as how it does this every time I decelerate. Is there a way to "tune that out" or "turn it off" or is this just something that the Megasquirt does?

Also, about that C11...
EO2K is offline  
Old 10-09-2012, 03:00 AM
  #22  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,550
Total Cats: 229
Default

Hurray! I'm useful! I'm having a wonderful time!

Attached Thumbnails No start, much sadness, 99/00 DIYPNP-dr-zoidberg.png  
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is online now  
Old 10-09-2012, 10:01 AM
  #23  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,549
Total Cats: 2,194
Default

Originally Posted by EO2K View Post

Also, about that C11...

I dunno, the trace was lifted/not connected and causing the issue with the MAP singal. When I tried to repair (see burn marks), I failed and just put that extra cap that you see on the board in place.


for lifting: see overrun.
Braineack is online now  
Old 10-09-2012, 02:23 PM
  #24  
Junior Member
iTrader: (7)
 
Join Date: Mar 2012
Location: Gilbert, Az
Posts: 353
Total Cats: 29
Default

Originally Posted by EO2K View Post
Quick AutoTuning question: When I partially lift the throttle to slow down, it looks like the MS is still injecting fuel as if I was under load and it gets super rich, and then it tries to pull fuel, only to add it again once I get under way. I would imagine I'm wasting a lot of fuel seeing as how it does this every time I decelerate. Is there a way to "tune that out" or "turn it off" or is this just something that the Megasquirt does?
Check your "Over Run Fuel Cut" settings. You might need to play with the values there until you're happy with the result.
SJP0tato is offline  
Old 10-09-2012, 03:56 PM
  #25  
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: *** BANNED ***
Posts: 9,602
Total Cats: 971
Default

Originally Posted by Reverant View Post
Hurray! I'm useful! I'm having a wonderful time!
Whoop!Whoop!Whoop!Whoop!Whoop!Whoop! (\/) (°,,,°) (\/)

Originally Posted by Braineack View Post
I dunno, the trace was lifted/not connected and causing the issue with the MAP singal. When I tried to repair (see burn marks), I failed and just put that extra cap that you see on the board in place.
Yeah, the burn marks are what clued me in on that. SMCs are a bitch. I'm assuming the "extra cap" you added is the one that looks soooper jank sticking out of the board that I can't find a reference to on the microsquirt diagram? Also, get yourself a flux pen man! Gesso reflowd probably about 6-8 of the pins on the microsquirt header that looked about as dubious as 21. ಠ_ಠ

Originally Posted by Braineack View Post
for lifting: see overrun.
Originally Posted by SJP0tato View Post
Check your "Over Run Fuel Cut" settings. You might need to play with the values there until you're happy with the result.
Awesome, I shall look. I'm guessing this is somewhere in the autoune settings? All I know is that when I lift with the stock ECU, it goes full lean. With the MS, she's still dumping fuel. Someday I'm going to need that cat again to pass smog! Thanks guys!
EO2K is offline  
Old 10-09-2012, 04:02 PM
  #26  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,549
Total Cats: 2,194
Default

I'm sure my $2 tip was worn down and dirty at the time...whoops.
Braineack is online now  
Old 10-09-2012, 04:28 PM
  #27  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,550
Total Cats: 229
Default

Man up and get some proper gear. Please.
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is online now  
Old 10-09-2012, 04:30 PM
  #28  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,549
Total Cats: 2,194
Default

I had a weber and it failed. I've been on my $7 backup for the last few years. I guess I should I was waiting until a had a better workstation area, and now I do, so I guess I will. ughhhh
Braineack is online now  
Old 10-09-2012, 04:34 PM
  #29  
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,550
Total Cats: 229
Default

Weber? Dude, you gotta upgrade to EFI...
__________________
Originally Posted by ninerwfo View Post
The “into to megasquirt thread” mentions that the MS3 basic has 5 inputs with built in pull up resistors - and I was just wondering why it would have so many, while the MS3Pro PnP has just 2 (with no pull ups?)
MS Labs: Plug and Play Megasquirt ECUs for ANY 90-05 Miata (NA, NB1, NB2 w/VVT, MSM), including basemaps to get you started ASAP. PM me or email or details.
For support on MS Labs ECUs: Please email, be sure to include the unit's serial number and include a datalog and your current map.
Reverant is online now  
Old 10-09-2012, 04:37 PM
  #30  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,549
Total Cats: 2,194
Default

Originally Posted by Reverant View Post
Weber? Dude, you gotta upgrade to EFI...

You don't propane solder?
Braineack is online now  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
63
08-09-2018 07:54 PM
The Gleas
MEGAsquirt
3
10-01-2015 10:30 AM
mx592
Suspension, Brakes, Drivetrain
1
10-01-2015 01:45 AM
viriiguy
General Miata Chat
5
09-28-2015 08:39 PM


Thread Tools
Search this Thread
Quick Reply: No start, much sadness, 99/00 DIYPNP


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.