No tach in 94 1.8 MX-5 with MS3X - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-10-2014, 03:19 AM   #1
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default No tach in 94 1.8 MX-5 with MS3X

Hello my dearest Megasquirt-Heros,

a friend of mine has a 94 1.8 MX-5 with a MS3X (build with an adapter harness, but according to Franks How-to) up and running. Only problem is - he doesn't get a tach reading with the MS3X. The input is wired from tach-out on the MS3X to 2I and activated in TS.

Any jumper, pullup or other thing to do? I thought it should be working with just a connection between the output and the pin 2I.

Thanks for your suggestions!
Zaphod is offline   Reply With Quote
Old 07-10-2014, 08:08 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

sounds like he has an early ODB1 94?
Braineack is offline   Reply With Quote
Old 07-10-2014, 09:27 AM   #3
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

My fault - it's not a 94 it's a 95. 2 connector ECU - as it is a German car - I guess it's non OBD
Zaphod is offline   Reply With Quote
Old 07-10-2014, 09:59 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

only the 95.5 had the tachout iirc.

try the 1k resistor to b+ and ig-.
Braineack is offline   Reply With Quote
Old 07-10-2014, 02:24 PM   #5
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Thanks, he's gonna try this.
Zaphod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:27 PM.