Plug gap and MS resets - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-13-2008, 12:35 AM   #21
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
.1uf cap on js8?
Doesn't DIY do that on all the current versions now?
paul is offline   Reply With Quote
Old 10-13-2008, 12:46 AM   #22
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
.1uf cap on js8?
What exactly is this capacitor specific to? IE, what circuit is it cleaning up?
patsmx5 is offline   Reply With Quote
Old 10-13-2008, 12:50 AM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

yea i know, but wondering if the board has the filter for the CAS input.
Braineack is offline   Reply With Quote
Old 10-13-2008, 01:13 AM   #24
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2006
Location: Springfield, NJ
Posts: 670
Total Cats: 0
Default

My own thread is now officially over my head.
evank is offline   Reply With Quote
Old 10-13-2008, 09:52 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

The diode across the EBC solenoid is to prevent voltage spikes.

Quote:
A flyback diode is a diode used to eliminate flyback, the sudden voltage spike seen across an inductive load when its supply voltage is suddenly reduced or removed.
The .1uF cap on JS8 filters out some noise on the CAS input. A MS flashed with the HR code requires this cap.
Braineack is offline   Reply With Quote
Old 10-13-2008, 01:03 PM   #26
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,321
Total Cats: 1,918
Default

Brainey- he's getting processor resets, not mis-triggers. You can see the resets in the log, and there are no RPM spikes.

The JS8 cap will have no effect whatsoever upon this.


evank, it's been found some Miatas were getting noise leading to false triggers on the second trigger input. This problem seems to be more pronounced when running HR code. Placing a .01uf capacitor between JS8 and ground on the MS corcuit board seems to cure this. But I don't think this is your problem.
Joe Perez is online now   Reply With Quote
Old 10-13-2008, 03:49 PM   #27
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2006
Location: Springfield, NJ
Posts: 670
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
it's been found some Miatas were getting noise leading to false triggers on the second trigger input. This problem seems to be more pronounced when running HR code. Placing a .01uf capacitor between JS8 and ground on the MS corcuit board seems to cure this. But I don't think this is your problem.
Okay.

For my reference, what would the symptoms be if this ever happens?
evank is offline   Reply With Quote
Old 10-13-2008, 03:58 PM   #28
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

misses.
Braineack is offline   Reply With Quote
Old 10-14-2008, 08:44 PM   #29
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

We solved my friends MSPNP reset problem with extra grounds.. About 8 of them. My home built v2.2 MS went ape **** one day last week and reset about every .0125 seconds... Then just, stopped. Hasn't reset since, though, once in a while I'm getting a misfire during cruise which I THOUGHT was resets until I checked logs.. Have a new set of plugs and MORE COPs coming.. I'll get that damn COP crap working if its the last thing I do!!
elesjuan is offline   Reply With Quote
Old 10-30-2008, 11:10 PM   #30
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2006
Location: Springfield, NJ
Posts: 670
Total Cats: 0
Default

The diode trick didn't work. I confirmed that the diode is installed in the right directions, etc., but I still get resets at around 14-15 psi. So, I will try going to a smaller plug gap (.020). I happen to have an unopened set of FM's extended-length plugs which are supposed to give a fuller burn. Will try the gap with those instead of with my current plugs.
evank is offline   Reply With Quote
Old 11-04-2008, 12:13 AM   #31
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2006
Location: Springfield, NJ
Posts: 670
Total Cats: 0
Default

Made the aforementioned changes today (.020, new plugs) ... went for a ride while datalogging and didn't get any resets while holding 15psi. But the outside temp was only 50s. Won't declare the resets "fixed" until I get the same results in much colder weather.
evank is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:58 PM.