Restart drops AFRs a point - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-04-2014, 12:14 AM   #1
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,342
Total Cats: 78
Default Restart drops AFRs a point

So, the car hasn't been behaving lately. I start my car (sat for ~2-1/2 hours), and drive it for 5 minutes or so. Second gear is steady over 13, upwards of 13.4 in places. Does this a few times, occurs in multiple gears. Accelerate in the same fashion to a stop light, 13.4. Restart car. Nothing above 12.5. I've been in the basement of the engineering building for far too long today and bluetooth wasn't cooperating, so I do not have any logs. I'll upload the msq though.

Car is a 2000, so returnless fuel system.
AEM EUGO
MS3-X
EGO, MAT correction, et al. are disabled (I'm 99% sure, might have re-enabled some but I don't believe so)
Attached Files
File Type: msq SchuylerDuringLeanRestartIssue.msq (228.7 KB, 75 views)
Schuyler is offline   Reply With Quote
Old 09-04-2014, 10:20 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

ASE.

lol at tuning for 13-13.5:1 cruise.
Braineack is offline   Reply With Quote
Old 09-04-2014, 11:44 AM   #3
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,342
Total Cats: 78
Default

Quote:
Originally Posted by Braineack View Post
ASE.

lol at tuning for 13-13.5:1 cruise.
Err, I don't see anywhere I'm targeting for 13-13.5:1 at cruise?
Schuyler is offline   Reply With Quote
Old 09-04-2014, 01:19 PM   #4
Senior Member
 
Join Date: Mar 2011
Location: South Chicago
Posts: 701
Total Cats: 26
Default

ASE, After Start Enrichment.

This is your ASE Taper table.



Taper sooner than 230*F

I have mine set to taper around 180*F

My guess is your car is in ASE the whole time with your good afrs. Then when you get higher then 230* your afrs are lean because ase tapers off. Or my logic could be backwards. You need to lower ase taper then retune. Probably something else in the mix too, I didn't look to hard at your tune as I'm at work.
Attached Thumbnails
Restart drops AFRs a point-8qrkyti.png  
Mazduh is offline   Reply With Quote
Old 09-04-2014, 03:23 PM   #5
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,705
Total Cats: 269
Default

Quote:
Originally Posted by Schuyler View Post
Err, I don't see anywhere I'm targeting for 13-13.5:1 at cruise?
But you didn't say where you were getting the 13. I think it is WOT.

Mazduh: ASE is set at the crank temp and then is timed out (by tenths of seconds or by cycles as set elsewhere). The X-axis is the temp at start only. WUE works like you are thinking.
DNMakinson is offline   Reply With Quote
Old 09-04-2014, 04:09 PM   #6
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,342
Total Cats: 78
Default

Quote:
Originally Posted by DNMakinson View Post
But you didn't say where you were getting the
Sorry, yeah, all this is WOT. And it is targetting 12.5, and yeilding 13.4 in this situation. I'll look into the ASE stuff though.
Schuyler is offline   Reply With Quote
Old 09-04-2014, 04:17 PM   #7
Senior Member
 
Join Date: Mar 2011
Location: South Chicago
Posts: 701
Total Cats: 26
Default

Quote:
Originally Posted by DNMakinson View Post
But you didn't say where you were getting the 13. I think it is WOT.

Mazduh: ASE is set at the crank temp and then is timed out (by tenths of seconds or by cycles as set elsewhere). The X-axis is the temp at start only. WUE works like you are thinking.
As yes, sorry for the confusion.
Mazduh is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:34 AM.