she runs! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-02-2007, 02:20 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default she runs!

runs and drive on throttle bodies on speed density,
only prob i now have is the top end is very very rattly, but it has been stood for a week and a bit.
anyone know how to stop the tappets from rattling like hell, never used to do it.
stevenford_uk is offline   Reply With Quote
Old 04-02-2007, 03:04 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

add a turbo to the hotside, that might cure it


post pics! Sorry im no help.
Braineack is offline   Reply With Quote
Old 04-02-2007, 04:22 PM   #3
Junior Member
 
Join Date: Aug 2006
Location: Ridgecrest, Ca
Posts: 308
Total Cats: 0
Default

Congratulations! I honestly didn't think you could get idle working on speed density. No offense intended and you proved me wrong, anyway.

How do you like it? Power, drivability sound?

Not sure about the lifters but if they're hydraulic then check the oil pressure. There may be a small chance that it's the problem but...
arga is offline   Reply With Quote
Old 04-02-2007, 04:28 PM   #4
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

sweet how does she move?
magnamx-5 is offline   Reply With Quote
Old 04-02-2007, 04:53 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

the noise is awesome, absolutly mind blowing! and very very very loud, completly drowns out my very loud exhaust!
there is very good oil pressure as my idiot gauge is up the top end of things.
i have not touched the tuning on the ms from my std setup so drivability is as good as can be expected, she lurches a bit, runs rich at low rpm and lean up top end and mid range.
but i clogged it in 1st and it spat me bk in my seat like its never done b4 and there is a glorious soundtrack to boot! so i am very happy with it in general.

but those lifters are soooooo annoying
i am going to wait until tomoz night after work then strike her in again to see if its any better after the oil has been around them and drained away. if its not its time to whip my cams out again and compress each lifter manually and put them back in completly empty to see if that solves it (i forgot to do that when i threw it all back together the other day.

Last edited by stevenford_uk; 04-02-2007 at 04:54 PM. Reason: i cant spell
stevenford_uk is offline   Reply With Quote
Old 04-02-2007, 07:39 PM   #6
Newb
 
Join Date: Jul 2006
Posts: 2
Total Cats: 0
Default

Quote:
Originally Posted by stevenford_uk View Post
runs and drive on throttle bodies on speed density,
only prob i now have is the top end is very very rattly, but it has been stood for a week and a bit.
anyone know how to stop the tappets from rattling like hell, never used to do it.
Well done, mate. I'l bet it sounds amazing.

As for the tappets, I've found cleaning the oil system the engine with flushing oil has helped, although going over to a Mk2 head really fixed it!!
ianp is offline   Reply With Quote
Old 04-03-2007, 03:21 AM   #7
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Congrats! Did you get your kit from Bill?

Jim
Reverant is offline   Reply With Quote
Old 04-03-2007, 05:09 PM   #8
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

yeah kit was bought from bill and he was great, his after service is fantastic.

as for the tappets i ripped out the cams again earlier and none of the tappets had any oil in them, there is oil getting up to the top of the head but none into the tappets, so i banged it all back together after oiling the hell outta everything and ran it up for 10-15 mins, was getting very high oil pressure at first on idle (5 bar!) but after a visit to 7500rpm it dropped down to normal levels at idle. but was still noisy so i think a drive may help it a bit with that.
just gotta get the tps hooked up on hybrid alpha n and get my new wideband lambda in
stevenford_uk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:59 PM.