Spark cut out - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-29-2009, 10:11 AM   #1
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default Spark cut out

Name:  log2.jpg
Views: 8
Size:  75.4 KB




What would cause spark to cut out like that?

Thanks!
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-29-2009, 10:50 AM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,320
Total Cats: 1,918
Default

The corresponding dip in RPM. Looks like the CAS input skipped a tooth.
Joe Perez is online now   Reply With Quote
Old 01-29-2009, 10:55 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

yeah, you lost the CAS signal for a split second.
Braineack is offline   Reply With Quote
Old 01-29-2009, 11:06 AM   #4
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
The corresponding dip in RPM. Looks like the CAS input skipped a tooth.
Quote:
Originally Posted by Braineack View Post
yeah, you lost the CAS signal for a split second.
Hmm, the clip on the plug to the cas is broken. Possible from vibration it just moved causing this?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-29-2009, 11:11 AM   #5
N3v
Junior Member
 
Join Date: May 2008
Location: Nashville/Knoxville, TN
Posts: 318
Total Cats: 1
Default

sounds plausible
N3v is offline   Reply With Quote
Old 01-29-2009, 11:12 AM   #6
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Meh, I just checked the plug and even though the clip is busted it's on there pretty snug.


Could this be an early sign that my CAS is takin a dump?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-29-2009, 11:49 AM   #7
Elite Member
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

I have had both happen. The Cas would work, and not work. It kept progressing till it wouldn't drive. I have also had a wire to the cas break. It sucks.
Toddcod is offline   Reply With Quote
Old 01-29-2009, 11:52 AM   #8
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

I have been having problems with my rpm signal recently. I unplugged and plugged back in the CAS and have not had any problems for a few days now though
akaryrye is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:51 PM.