Stranded; warm no-start - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-09-2008, 07:08 PM   #21
Elite Member
Thread Starter
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

This isn't a cranking enrichment. It's an IAT-related enrichment (or CLT, if you set it that way), and has rpm limits for when it is activated. MSPNP settings begin removing at 2000 and finish at 3000rpm.
Atlanta93LE is offline   Reply With Quote
Old 04-09-2008, 07:14 PM   #22
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

I guess I don't understand, you had a warm no-start but the issue isn't cranking enrichments?
kotomile is offline   Reply With Quote
Old 04-09-2008, 08:36 PM   #23
Elite Member
Thread Starter
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

It only has to do with cranking if you average CLT and IAT I believe

...edit: unless the cranking rpm registers on the MS, in which case the IAT correction would apply.
Atlanta93LE is offline   Reply With Quote
Old 04-09-2008, 08:54 PM   #24
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

I guess I'm so interested because I'm having some warm no-start issues as well. It wouldn't start earlier after lunch break, started easy after cooling a few hours, then after being shut off took until third try to restart.

I messed with the cranking PWs a bit (used the excel calculator in another thread and redid the whole table) and it cranked fine cold but wouldn't restart after a 5 minute drive. MS read 96*F for intake air temp before trying to start.
kotomile is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
1995 Miata parts, coilover springs, PatCleary Miata parts for sale/trade 9 09-11-2015 08:53 PM
Now shipping NC MX-5 (2006-15) Precision Sliding Seat Mounts FAB Fab9 Tuning - Miata Performance Parts 0 09-11-2015 01:02 PM
My car hates the cold... Braineack General Miata Chat 10 12-09-2006 02:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:15 PM.