Tach signal WTF. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-13-2008, 07:59 PM   #1
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default Tach signal WTF.

Quick one for you MS guys. If your MS has the coil lights on the side of it, do the lights blink indicating coils firing while you crank the engine on start-up? I never heard my car start off my MS-1 parallel install yet. I smell fuel, so am pretty sure I am getting a tach signal cause how would the injectors fire? I can't hook the laptop up anymore, cause my fiance took it back to school for project use. So I'm kinda hosed into doing it the old fashioned way. My theroy is, the lights should flash while cranking. What if the CMP and CKP wires are reversed? Would this make the injectors fire but not the coils? I have plug connectors on my coil inputs in the MS harness so i can swap em which I'm sure would change the coil firing order, I tried this, and nothing. I'm not giving up on MS cause I believe once I overcome these issues, this thing will run and run good.
What are suggestions of things I should check or ideas of things I can try?
thirdgen is offline   Reply With Quote
Old 12-13-2008, 08:25 PM   #2
Elite Member
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

Are you woundering if you have fire? If so, get another spark plug (or just take on out) and ground it to a valvecover bolt. Have a buddy or stranger turn the key over and see if you have spark. Then check #2 So you know both are working.

But make sure you have te plug grounded. Someone said it could burn a coil if you don't ground it. I never heard of that. But hey I made sure I grounded it. I didn't want any risk $$$$.
Toddcod is offline   Reply With Quote
Old 12-14-2008, 11:53 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,827
Total Cats: 1,783
Default

Quote:
Originally Posted by thirdgen View Post
I can't hook the laptop up anymore, cause my fiance took it back to school for project use. So I'm kinda hosed into doing it the old fashioned way.
then I would stop the project right this second.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM
how to Make 94-95 tach work with MSPNP2 JacksonRacingEngines Engine Performance 10 09-10-2015 10:52 AM
Sold fail wagon Miata parts for sale/trade 2 09-07-2015 09:51 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:09 PM.