Tunerstudio and missing CL idle label? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-06-2011, 10:43 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2009
Posts: 65
Total Cats: 0
Default Tunerstudio and missing CL idle label?

I have a DIYPNP on a NA6 with a NB8 throttle body and idle control.

I currently have my IAC disconnected until I get my Jean's PWM idle multiplier finished.

I'm sure I remember seeing CL idle appear down the bottom of tunerstudio in the past when I was idling but I can't see it anymore. I'm using the stock tunerstudio dash. Would I need to reconfigure the interface to get it to appear?

Will it not appear if the IAC plug is disconnected? I thought it could it be that my vTPS needs to be recalibrated but I don't have the car handy to me at this time.

I don't have a CL idle label at all so it's not a case of it's on or off. Car idles fine I just would like to know whether it's in CL or not.
jerrah is offline   Reply With Quote
Old 01-06-2011, 10:49 PM   #2
Elite Member
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default

under idle control you need to select pwm closed loop iirc
miatauser884 is offline   Reply With Quote
Old 01-06-2011, 11:31 PM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

why does it matter if you have no iac?
y8s is offline   Reply With Quote
Old 01-07-2011, 11:33 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

it doesnt show up as default in the 2 out of the 3 default dashboards....
Braineack is offline   Reply With Quote
Old 01-07-2011, 04:29 PM   #5
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by jerrah View Post
Car idles fine I just would like to know whether it's in CL or not.
It won't be, how can it with no IAC to control?
richyvrlimited is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:35 PM.