1993 DIYPNP no start HELP:( - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 06-30-2015, 01:11 PM   #21
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default

asiancajun5 is offline   Reply With Quote
Old 06-30-2015, 01:12 PM   #22
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default

can you see these?
asiancajun5 is offline   Reply With Quote
Old 06-30-2015, 01:33 PM   #23
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default

oh and the shundt on BOOT I did not do. only thing i've touched on the board is snip the resistor you told me to...
asiancajun5 is offline   Reply With Quote
Old 06-30-2015, 02:07 PM   #24
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

yeah but i cant view them until im home really...
Braineack is offline   Reply With Quote
Old 06-30-2015, 02:11 PM   #25
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default

cool.. I'll check again tomorrow morning 9 am ish... I do appreciate all your help.
asiancajun5 is offline   Reply With Quote
Old 06-30-2015, 05:51 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

on ignition settings, put ignition input capture back to falling edge and spark duration back to 0.7ms; these are settings you shouldnt be touching.

if you're using stock injectors, use 12.2 for REQ_FUEL.

you turned a/c idle up off. why?

you put in some crazy AFR targets table.

you enabled MAF -- this is why your MAP logs are funky.



why did you randomly change that stuff? I'd honestly suggest going back to the map I sent loaded on your DIYPNP, change the req_fuel value only (by simply entering in the injector size), then syncing timing (something that doesn't look done).

after it's running again, report back.
Braineack is offline   Reply With Quote
Old 07-01-2015, 12:21 AM   #27
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default

just got back to my laptop to respond to your message. I apologize ahead in advance for the systematic changes, although I should attest I did not voluntarily change some of the items your talking about. I don't know how they did change....

I did change the a/c input because after a refresh, the cooling fan just started coming on and staying on when I turned the key.so I tried to cut it off...

I enabled MAF thinking it was one of the gremlins causing the no starting issue.

the AFR targets I did not touch...

because of the incoming holiday, and responsibilities outside of "Miata time" I will not be able to touch the MSPNP till after next week. I'll message you a day ahead in advance when I get ready for testing again. i'll be studying tunerstudio until then.

thanks for all your help.

tony
asiancajun5 is offline   Reply With Quote
Old 07-01-2015, 10:17 AM   #28
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default original tune?

scott,

quick question for when I get started back up again. which file is your original tune? I want to make sure i'm using the right tune.

thanks again

tony


Attached Thumbnails
1993 DIYPNP no start HELP:(-c0de5504-3816-4c8a-b7eb-654f132dc911_zpsjjp3nla3.jpg  
asiancajun5 is offline   Reply With Quote
Old 07-01-2015, 10:24 AM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

no clue, depends what project you are using, then youd have to recover an older working copy. i can just email you the tune.

what size injectors are you running?
Braineack is offline   Reply With Quote
Old 07-03-2015, 12:16 PM   #30
Newb
Thread Starter
 
Join Date: Sep 2011
Location: georgia
Posts: 20
Total Cats: 0
Default injectors...

scott,

sorry I just saw your post. I currently am running the stock injectors, but I have the rx-8 injectors sitting in a box. should I install them already? I hesitated at first because I wanted to make sure I had the car started and timed before making anymore adjustments seeing I have wreaked enough havoc on the car.

please let me know if I should install them when you email me the new tune

have a safe and happy holiday

thanks in advance
tony
asiancajun5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 PM.