MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

CL Idle Initial Value Table "Anomaly"?

 
Old 10-16-2018, 03:22 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Dec 2007
Location: ATL
Posts: 805
Total Cats: 54
Default CL Idle Initial Value Table "Anomaly"?

I don't know if this is MSPNP-specific or not, but...

I've finally downloaded the newest version of Tuner Studio and have been enjoying the view of the tables in the "Graphing & Logging" tab from a data log. HOWEVER, I ran into an anomaly with the CL Initial Value table.

Here's what I'm seeing; When I look at this table from a data log the "current value" of the Initial Value is ALWAYS in the right-most column. That current value might move up and down, depending on what the load value is, but it NEVER moves left or right to track the RPMs. At first I thought this was because the RPM range that I was using was too tight (i.e. it went from 750 to 1200 RPM), so I increased the range to be from 750 to 2000 (then 3000) RPM. No matter where I set the highest RPM value, that's where the current value remained - as if it was "stuck" in the highest column.

"But wait! There's more!!"

I was looking through the Newb Friendly Tuninig Guide thread and in there, I saw that the Initial Value Table was behaving as I expected while using the Tuning & Dyno view. So I fired that up and displayed the IV Table and...it got weirder! In that view, looking at live data, the current value did move left and right according to the RPMs when CL Idle kicked in, BUT it stayed fixed in the highest MAP row - it never moved up and down!

So, I don't know what the problem is;
- Is the PNP deficient (yes, I know, but you know what I mean)?
- Is the Plot & Graph function in TS broken (for the PNP)?
- Or, is the Tune & Dyno function broken (again, for the PNP)?

Inquiring minds want to know.
rwyatt365 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stefanst
MEGAsquirt
10
08-30-2013 03:54 PM
ianferrell
MEGAsquirt
12
01-24-2012 04:08 PM
mazda/nissan
Insert BS here
6
02-06-2009 08:58 AM


Thread Tools
Search this Thread
Quick Reply: CL Idle Initial Value Table "Anomaly"?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.