Cold Accel Enrichment?....start issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 04-14-2015, 10:29 AM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2004
Location: Windsor, Canada
Posts: 191
Total Cats: -2
Default Cold Accel Enrichment?....start issues

Seems I have my VE table, AFR, and ignition tables all running well now. The only problem I have is my cold start. I've run the cold start VE analyzer and that seems dialed in, but its the initial startup. I usually have to pump the gas pedal to get the car started where as OEM would start with no throttle applied. I'm just wonder if I need to adjust my Cold Accel Enrichment in the Accel Enrichment wizard? I have bigger injectors (310cc with FPR...from my old Emanage setup) and my Req_fuel has been adjusted. Wondering if I'm missing something. I'm sure my lightened flywheel doesn't help either.
Attached Files
File Type: msq 2015-04-13_16.54.53_after IAT install and idle tuned.msq (108.6 KB, 36 views)
MiataNuTca is offline   Reply With Quote
Old 04-14-2015, 10:33 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

if you have to pump the pedal, then you have too much fuel during cranking.

i like tuning cold starts by reducing the cranking table significantly and adding fuel until it starts at that particular coolant temp.

CAE has nothing to do with cranking or warmup.
Braineack is offline   Reply With Quote
Old 04-14-2015, 05:03 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2004
Location: Windsor, Canada
Posts: 191
Total Cats: -2
Default

cranking duty or cranking pulse?
MiataNuTca is offline   Reply With Quote
Old 04-14-2015, 07:00 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2004
Location: Windsor, Canada
Posts: 191
Total Cats: -2
Default

Brought down my cranking pulse and viola...no need for gas pedal start. Thank you!
MiataNuTca is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:44 PM.