DIYPNP wont upload firmware - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 05-17-2018, 06:35 PM   #1  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default DIYPNP wont upload firmware

I have a diypnp built per trubokitty spec, but I cant get the firmware to upload. The unit has 12vdc power to it (verified with multimeter at 12v and ground on the pullup jumper. Either my computer is a pos and the ports don't work for uploads, or my diypnp isn't any good. I have used my computer for tuning with a cobb ap3 on my mazdaspeed 3 before without any issues. There was no open programs when I tried to upload and I followed the prompts in the uploader popup. Any way to check and see if this is a faulty unit or a shitty computer deal? I need to mention I am not very computer savvy either, so more than likely its my lack of computer skills. Any ideas or suggestions would be greatly appreciated. Thanks
loak1er is offline   Reply With Quote
Old 05-17-2018, 06:46 PM   #2  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,780
Total Cats: 1,953
Default

what model year? did you unplug the 1.6L tps??
Braineack is offline   Reply With Quote
Old 05-17-2018, 07:07 PM   #3  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default

92 1.6
loak1er is offline   Reply With Quote
Old 05-17-2018, 07:07 PM   #4  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default

It's not in the car
loak1er is offline   Reply With Quote
Old 05-17-2018, 08:15 PM   #5  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default

I am on step #1 after wiring is completed.
loak1er is offline   Reply With Quote
Old 05-18-2018, 08:19 AM   #6  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 73,780
Total Cats: 1,953
Default

boot jumper in place? how are you powering the diypnp?
Braineack is offline   Reply With Quote
Old 05-18-2018, 10:51 AM   #7  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default

Yes. I figured out my computer is a complete lump of ****. I have it hooked up to my work computer now.
loak1er is offline   Reply With Quote
Old 05-18-2018, 03:44 PM   #8  
Newb
Thread Starter
 
Join Date: Jan 2018
Location: Paso Robles Ca
Posts: 29
Total Cats: -1
Default

looks like its had firmware already uploaded to it. the usb ports wont work on my work computer either, but the serial port does, so i need to check the ones on my laptop for proper set up i suppose.
loak1er is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brand new Mm01-05 pnp pro wont flash firmware and accept tune nitrodann MEGAsquirt 0 05-03-2018 03:41 AM
Updated Firmware, now engine wont fire gr4v3r MEGAsquirt 59 06-03-2015 10:49 PM
Does anyone have an old MS firmware reflash program with firmware v3.2.1 Dagger MEGAsquirt 1 12-23-2013 08:09 AM
Failed firmware upload with MSPNP? Flying Flea MEGAsquirt 1 06-16-2008 07:57 AM
I can't upload pictures to the vBGarage timk Front Desk 8 12-18-2006 06:35 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:00 PM.




We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.