MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

GM IAT Setting

 
Old 01-08-2018, 12:48 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2017
Location: Manassas,VA
Posts: 71
Total Cats: 3
Default GM IAT Setting

Ive been having some funky issues with my setup and I think i realized that I reverted my Tune back to before i changed the settings for running the GM open element IAT sensor from DIYautotune. MAF removed.

Does anyone mind posting the settings for this, i am totally spacing on where i found them when I installed the IAT sensor. Is it just selecting the generic GM sensor in thermister settings?
muthagoose is offline  
Old 01-08-2018, 01:36 PM
  #2  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,387
Total Cats: 2,295
Default

just select "GM"
Braineack is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wrxnova
MEGAsquirt
25
09-16-2009 11:07 PM
stevenford_uk
MEGAsquirt
8
04-06-2007 02:16 PM
Atlanta93LE
DIY Turbo Discussion
6
02-20-2007 12:53 PM
richyvrlimited
MEGAsquirt
15
11-21-2006 01:39 PM


Thread Tools
Search this Thread
Quick Reply: GM IAT Setting


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.