MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

MSPNP2 worked yesterday, doesn't today

 
Old 06-10-2016, 09:40 PM
  #1  
Newb
Thread Starter
 
Join Date: Jun 2016
Posts: 4
Total Cats: 0
Default MSPNP2 worked yesterday, doesn't today

This is my first post on this forum so I'd like to hi all. I bought an MSPNP2 from diyautotune and installed it last weekend. The instillation went pretty smoothly and after some messing around in tunerstudio, I was able to get the car to start and hold idle. Up until this morning, I've been running the VEanalyze auto tune feature while driving to and from work and so far the results have been very impressive. it has fixed a lot of the peakiness of the stock 1.6.

When I went to start my car this morning, it would not start or hold idle at all, even when I feathered the gas. Yesterday, the car was running perfectly all the way home from work and had no problems starting or idling afterwards. I decided to give setting up launch control a shot but ended up not being able to make it work. I turned launch control off and started looking on my laptop for reasons why it wouldn't work when I noticed that the coolant temperature was just over 200 degrees so I turned the car off and turned on the AC fan to extract some heat. I didn't touch the tunerstudio settings at all after that and decided to call it quits for the night.


edit: I just realized that I never mentioned what car this was on. Car is a 1992 1.6 stock motor, naturally aspirated with AFM delete.
Now, I can hardly get the car to run. It'll start it up and it'll and go into ASE for the specified 5 seconds and shut off. During that time, the AFR reads between 18 and 22.4 and the engine sounds like it's misfiring horribly. After ASE ends, it is possible to keep the engine running with gas but it still sounds like it's misfiring badly and the AFRs are around the 17-18 range. I've also noticed that if I go into the launch control settings, I sometimes get an error for multiple inputs for AC idle up because they both use the launch input for some reason. I've tried turning one or both off and cycling power, but nothing has helped the car run better.

Another note is I've tried reloading the original base maps, creating new projects, and reloading old known to be good tunes. My current .msq and a log of trying to start the car is attached. Does anybody have any idea what could've possibly caused this?
Attached Files
File Type: msq
6-9-16.msq (108.8 KB, 38 views)
File Type: msl
wont start.msl (79.6 KB, 63 views)

Last edited by jwg101x; 06-11-2016 at 11:14 AM. Reason: I didn't mention what model
jwg101x is offline  
Old 06-11-2016, 12:38 PM
  #2  
Newb
Thread Starter
 
Join Date: Jun 2016
Posts: 4
Total Cats: 0
Default

Bump, anybody?

I got a chance to go out and verify base timing. It's still good, right at 10 btdc. I checked each wire and all 4 cylinders are getting good spark. Injectors 2 and 4 are not getting any pulse, so that's definitely my problem. What could cause that?


1992 1.6 naturally aspirated w/ afm delete
jwg101x is offline  
Old 06-15-2016, 11:25 AM
  #3  
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,329
Total Cats: 62
Default

Please try reloading the firmware and reload the base map. If that does not get injector output C going, email me and I'll get a warranty return form sent out ASAP.
__________________
Matt Cramer
www.diyautotune.com
Matt Cramer is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
miataa
DIY Turbo Discussion
56
04-08-2016 01:55 PM
JaguarJay
MEGAsquirt
7
03-29-2016 04:39 PM
add lightness
General Miata Chat
1
03-27-2016 04:32 PM
gtred
MEGAsquirt
10
03-25-2016 11:55 AM
jko
MEGAsquirt
2
03-15-2016 02:05 PM


Thread Tools
Search this Thread
Quick Reply: MSPNP2 worked yesterday, doesn't today


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.