Turbo Failure? Boost Leak? Bad Gasket? WHAT THE HELL IS THIS SOUND?! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 11-09-2006, 11:29 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default Turbo Failure? Boost Leak? Bad Gasket? WHAT THE HELL IS THIS SOUND?!

Ok so about a month ago I had just fixed a boost leak with my Jim IC. Went Around Boosting and BLAM I get this screeming/shrieking/BAD sound at 10 vac - 5.5 psi of boost. So I Figure **** boost leak. Take off Jim's **** and hot-pipe it. Well it is still there. So check all my bolts. Manifold is at like 40 foot pounds. GReddy called for like 37. Used a long vac line around the turbo and the manifold couldnt hear any leaks. Checked to see if turbo was getting oil. It is. No smoke so Im not burning anything. Car pulls hard and hits boost where it should and holds it from like 4-4.5k (full boost) to red-line. Both people agreed it wasnt pinging. I have my Bipes set up to start pulling like 2.5 - whereever pretty soft setting. The LED's say it is working and so does my timing light. (Made it Retard the timing for heat then looked at it with a light and once the car warmed it turned on a light and blam timing went down.) So both the people I gave rides to said it was the Turbo. They said I should check for shaft-play and that TD04's that fail the most are GReddy something on the inside carrier or something. Anyway if anyone has had this happen to them or have any ideas please help me! Oh yeah the turbo has 543 miles on it and I didnt ever hit full boost till after 275 miles and after I re-tightend everything.
LunaticDriver is offline   Reply With Quote
Old 11-09-2006, 11:37 PM   #2
Junior Member
iTrader: (1)
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 406
Total Cats: 0
Default

definately check for shaft play, and check your BOV to make sure its working properly, besides that maybee see if your turbine wheel isnt grinding against anything??
BrokeEnthusiast is offline   Reply With Quote
Old 11-09-2006, 11:44 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by BrokeEnthusiast View Post
definately check for shaft play, and check your BOV to make sure its working properly, besides that maybee see if your turbine wheel isnt grinding against anything??
double and tripple checked the BOV, going to check shaft play tomorrow, what would it be grinding on? From the day I got the Turbo I cleaned it then taped off all inlets and outlets with masking tape and then put it in a bag. It stayed this way till it went on the car. Took all masking tape off and double checked if anything was in the turbo... nada....
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 08:18 AM   #4
Newb
 
Join Date: Oct 2006
Posts: 16
Total Cats: 0
Default

maybe a little bit of something got knocked loosed and is being dragged around by one of the sides of your turbo? what kind of intake filter are you using?
underconstruction is offline   Reply With Quote
Old 11-10-2006, 09:51 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

If the compressor blades were hitting the housing and shrieking then you wouldn't be making boost.

does it sound like this (shrieking):
http://www.magnaflowonline.com/catal...load/spool.wmv

or does it just sound like a buzzing/whining noise? Can the sound be created at idle when bliping the throttle? Can you record a sound clip; phone, dig. camera, "Talkboy"?
Braineack is online now   Reply With Quote
Old 11-10-2006, 01:22 PM   #6
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

damn- I forgot about that. Nasty!
m2cupcar is offline   Reply With Quote
Old 11-10-2006, 01:35 PM   #7
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by braineack View Post
If the compressor blades were hitting the housing and shrieking then you wouldn't be making boost.

does it sound like this (shrieking):
http://www.magnaflowonline.com/catal...load/spool.wmv

or does it just sound like a buzzing/whining noise? Can the sound be created at idle when bliping the throttle? Can you record a sound clip; phone, dig. camera, "Talkboy"?
i cant make it at idle with a snap throttle test or blipping it. It doesnt sound like that clip at all. I'm tryin to find a phone or a camera that i can record the sound with. Going to check the shaft play today.
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 01:36 PM   #8
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by underconstruction View Post
maybe a little bit of something got knocked loosed and is being dragged around by one of the sides of your turbo? what kind of intake filter are you using?
K&N RU-5111 with an adapter plate.
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 02:41 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

I'm going to with leak then, make sure all your couplers are dag-nasty tight.
Braineack is online now   Reply With Quote
Old 11-10-2006, 02:58 PM   #10
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by braineack View Post
I'm going to with leak then, make sure all your couplers are dag-nasty tight.
Right now it is stock hot-piped and all like what 3 couples are super dag nasty dirty tight
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 03:43 PM   #11
Newb
 
Join Date: Nov 2006
Location: uk
Posts: 13
Total Cats: 0
Default

i know what it sounds like and i dont have to hear it because my symptoms are exactly the same and from the looks of it it seems that the shaft on mine has warped not good it will make a ticking noise at -10 and at 0 its more of a tiking noise and at +5 onwards its a screaching but ticking noise am i right ????
aldj1983 is offline   Reply With Quote
Old 11-10-2006, 03:45 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

ticking is usually an exhaust leak. screaching/whining/whistling is usually a boost leak.
Braineack is online now   Reply With Quote
Old 11-10-2006, 04:13 PM   #13
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by aldj1983 View Post
i know what it sounds like and i dont have to hear it because my symptoms are exactly the same and from the looks of it it seems that the shaft on mine has warped not good it will make a ticking noise at -10 and at 0 its more of a tiking noise and at +5 onwards its a screaching but ticking noise am i right ????
yeah at like -10 it is a screeching with a like puff like air is leaking past a coupler but a small so it flapps the coupler and that adds the puff into the screech. And it makes that sound from -10 till 5.5 psi and all the way to redline... Your shaft was warped only after 500 miles too? Have you called GReddy and yelled and screemed?
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 04:30 PM   #14
Newb
 
Join Date: Nov 2006
Location: uk
Posts: 13
Total Cats: 0
Default

bought the car 2nd had with the turbo installed so i just got to buy new shaft or turbo but think i will get the water cooled one if i have to buy whole thing

-al-

edit i am going to strip the turbo down again and double check it is the shaft also check the turbine wheel for damage as mine had verry slight bent marks on the edges of the fins (wouldent notice unless actually looked for )

Last edited by aldj1983; 11-10-2006 at 04:33 PM. Reason: adding more on
aldj1983 is offline   Reply With Quote
Old 11-10-2006, 04:35 PM   #15
Newb
 
Join Date: Nov 2006
Location: uk
Posts: 13
Total Cats: 0
Default

forgot to say living in the uk it is a right bugger getting parts for the turbo
aldj1983 is offline   Reply With Quote
Old 11-10-2006, 04:43 PM   #16
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

so checked the shaft play and there is none in and out and back and forth and up and down is like zero you have it really push on it to make it move side to side or up and down even a tiny bit at all... (friend with a DSM and lots of turbo cars said this is normal) checked all couples none have rips and all where hella monkey tight down. uhhhh yeah so... wtf? Check Throttle Body leaks?

*EDIT* Friend with DSM came over and wiggled it and said it was close to being a lot of shaft play so i was a tard... going to call GReddy and yell at them lots.

Last edited by LunaticDriver; 11-10-2006 at 05:41 PM.
LunaticDriver is offline   Reply With Quote
Old 11-10-2006, 07:00 PM   #17
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

i want a sound clip. shaft play will cause the blades to hit the compressor housing walls. The video I posted is what that sounds like. plus you wont be able to make boost.
Braineack is online now   Reply With Quote
Old 11-10-2006, 07:32 PM   #18
Junior Member
Thread Starter
 
Join Date: Apr 2006
Posts: 457
Total Cats: 0
Default

Quote:
Originally Posted by braineack View Post
i want a sound clip. shaft play will cause the blades to hit the compressor housing walls. The video I posted is what that sounds like. plus you wont be able to make boost.
friend said that it might just be clipping the wall just a little bit and thats where the sound is coming from... Going to try and get a dial indicator to get some numbers. Will get video up tomorrow I hope.
LunaticDriver is offline   Reply With Quote
Old 11-11-2006, 07:32 AM   #19
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

sweet little video braineack. The thumbs down is the icing on the cake.
akaryrye is offline   Reply With Quote
Old 11-11-2006, 04:22 PM   #20
Newb
 
Join Date: Nov 2006
Location: uk
Posts: 13
Total Cats: 0
Default

ive just dremeled about 0.2mm from each blade on the turbine and all the noise has gone completely ..
aldj1983 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
First Miata Rhidell Meet and Greet 1 09-27-2015 10:42 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:06 PM.