Finally my 1st (water cooled) turbo build - Page 13 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 10-10-2015, 05:14 PM   #241
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

I am reluctant to remove the intake manifold to check the injector connection, but I feel like its inevitable.

2015-10-10_16.11.34.csv
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 05:24 PM   #242
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Which cylinders are wet? Is it wired for sequential fuel?
aidandj is offline   Reply With Quote
Old 10-10-2015, 05:28 PM   #243
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Red line in composite log is lost sync events. So you get a couple while its grabbing sync. And then it stops because it syncs.
aidandj is offline   Reply With Quote
Old 10-10-2015, 05:31 PM   #244
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

No sequencial. I was trying to avoid ******* with too many things until it actually ran.
After more testing, here is what I have found.


Cyl.1- no spark- wet
Cyl. 2 weak spark-dry, brown
Cyl.3 lighting type spark- brown
Cyl.4 no spark, wet.
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 05:32 PM   #245
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Quote:
Originally Posted by aidandj View Post
Red line in composite log is lost sync events. So you get a couple while its grabbing sync. And then it stops because it syncs.
I don't understand. Is this good, bad or normal?
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 05:34 PM   #246
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Interesting. 1 and 4 are the same trigger from the ECU. 2 and 3 are different. Are you using output test mode to test the coils?
aidandj is offline   Reply With Quote
Old 10-10-2015, 05:41 PM   #247
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Nope. I could figure out how to make it test. I set it up like it says, but the start test button never becomes available. Just grey. Don't even really understand what should happen. Directions a vague at best. Do I crank it, do I sit there and wait for a test to start?
Instead I just removed all of the plugs, grounded them and cranked.
Anything from efi analytics seems to just have microspheres of information. I emailed them about directions on how to use the mega log viewer, and they said that they never wrote any. Well that's nice.
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 05:53 PM   #248
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Make a little video of how to do it.


Might be a bit for it to process
aidandj is offline   Reply With Quote
Old 10-10-2015, 05:58 PM   #249
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Thanks man, I really appreciate the help. I really do. Ill try it later tonight. I have to take a break from this thing for an hour or two, Im really frustrated and need to get my head straight.
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 05:59 PM   #250
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Always a good idea. No use getting pissed off at it.
aidandj is offline   Reply With Quote
Old 10-10-2015, 09:05 PM   #251
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Just wanted to throw out there, that if anyone is interested in my coil mount, I can provide a dxf file. It only cost me 40 bucks to have it cut.
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 10:26 PM   #252
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

Quote:
Originally Posted by ryansmoneypit View Post
Just wanted to throw out there, that if anyone is interested in my coil mount, I can provide a dxf file. It only cost me 40 bucks to have it cut.
Yes please
aidandj is offline   Reply With Quote
Old 10-10-2015, 10:40 PM   #253
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Update..
Testing the coil trigger wires.
With the ignition on-
Brown =240 Mv.- this is the circuit that actually fires a coil
BROWN/YELLOW= 8 Mv.- this circuit will not fire a coil.

Ignition off=
NeAR zero for both.

What the **** does this mean?
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 10:41 PM   #254
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Quote:
Originally Posted by aidandj View Post
Yes please
I'll get it monday. It's on my work computer. Don't tell.
ryansmoneypit is offline   Reply With Quote
Old 10-10-2015, 11:30 PM   #255
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Holy ****. It started! Bad connection at the crank/cam plug. ****.
ryansmoneypit is offline   Reply With Quote
Old 10-11-2015, 06:21 PM   #256
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,764
Total Cats: 750
Default

Attached Thumbnails
Finally my 1st (water cooled) turbo build-feels-good-mang-_e5e06beb8a58299d5228dacddf902eb3.jpg  
EO2K is offline   Reply With Quote
Old 10-11-2015, 06:37 PM   #257
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Well, it starts bit it doesn't run well at all. I don't know what to do, and am at the end of my rope. My wide band that worked fine six months ago, no longer reads correct. Calibration does nothing. I didnt change anything aboit it. There are so many new features on ms3 that I just don't know how to set up or use. I thought all of my ms2 knowledge would transfer over, but it just doesn't.

Last edited by ryansmoneypit; 10-11-2015 at 09:37 PM.
ryansmoneypit is offline   Reply With Quote
Old 10-11-2015, 11:57 PM   #258
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

I am now going to literally start all over. New project, new map, and start from step #1 in the ms3 guide.
ryansmoneypit is offline   Reply With Quote
Old 10-12-2015, 11:08 AM   #259
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,661
Total Cats: 112
Default

Quote:
Originally Posted by aidandj View Post
Make a little video of how to do it.

Megasquirt Spark Test Mode - YouTube

Might be a bit for it to process
Yeah, I tried this. My "start" button is non existing. It's there, but greed out. FOR EV VER. FOR EV VER. No combination of actions make it accessible.
ryansmoneypit is offline   Reply With Quote
Old 10-12-2015, 11:11 AM   #260
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,848
Total Cats: 937
Default

That's really odd. Same settings as I posted?
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
94-97 JR Header, FM Stage 1 Happy Meal, Carillo rods & Supertech Pistons eddy1128 Miata parts for sale/trade 8 12-10-2015 06:34 PM
Left over turbo build parts gdoehl Miata parts for sale/trade 16 10-01-2015 10:42 AM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:03 PM.