VE Tuning - cranking settings? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-19-2010, 12:42 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default VE Tuning - cranking settings?

I followed the Adaptronic VE tuning video on youtube and it's working really really well...

In the video, they say to check the VE cranking fuel table. I tried that this morning, but didn't know what to put in the cranking table, the values didn't change at all when I selected it... Should I set all these to 90% as well?

Thanks,
-Todd
micagreenmachine is offline   Reply With Quote
Old 03-19-2010, 01:58 PM   #2
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

I was wondering that same thing too.
dgmorr is offline   Reply With Quote
Old 03-19-2010, 02:07 PM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

VE?? It clearly says on the cranking table that it's ms/10. What're they smoking?
y8s is offline   Reply With Quote
Old 03-19-2010, 02:23 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

When I select this:


I get this:


The values haven't changed from the injector timings.

orig:


It does seem to start easier though...
micagreenmachine is offline   Reply With Quote
Old 03-19-2010, 04:01 PM   #5
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

wacky. I will have to try that.

for what it's worth, if you look at your 100kPa cells in your fuel table, your VE values in the cranking should *start* there and go up.
y8s is offline   Reply With Quote
Old 03-19-2010, 04:14 PM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

Cool... I'll try popping those 100kPa VE values in there (95% or so) and see how she does... Makes sense esp. since it started easier this morning (15c and 120% cranking VE) than it did hot when I picked up some lunch (~60% cranking VE)...

Thanks!
micagreenmachine is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:56 PM.