aaron's build thread - more fail to come - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-11-2011, 05:04 PM   #41
Senior Member
iTrader: (2)
 
Join Date: Jan 2010
Location: Denver
Posts: 909
Total Cats: 14
Default

Quote:
Originally Posted by aaronc7 View Post
18psi-

obviously ceramic coating inside and out is the best way to go.

Thanks!!
Never ever coat the inside of a turbo manifold, especially with a ceramic coating. You don't want to chance anything peeling off and hitting the turbine blades.
hingstonwm is offline   Reply With Quote
Old 01-16-2011, 04:49 PM   #42
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Got some lame videos. tuned enough to run and be safe, but really just for ***** and giggles more. wont do anything else now until im back.



aaronc7 is offline   Reply With Quote
Old 03-29-2011, 09:12 PM   #43
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Set my suspension today...ride height, preload, etc etc. Going to get alignment tomorrow, hopefully.

Also went WOT for the first time..video below. its just WG pressure, about 10psi or so, non-intercooled.. Not really tuned at all, just wanted to see how it would do. Once I get the intercooler stuff done I will start really going at it with the tune (AND TURN UP THE BEWST!!)

Name:  IMG_0333800x600.jpg
Views: 6
Size:  53.8 KB

Name:  IMG_0332800x600.jpg
Views: 6
Size:  62.7 KB

Name:  IMG_0335800x600.jpg
Views: 6
Size:  71.8 KB

Name:  IMG_0338800x600.jpg
Views: 6
Size:  102.7 KB

aaronc7 is offline   Reply With Quote
Old 03-29-2011, 09:28 PM   #44
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Looking good! Grats on boost!

Looks like that nice warm weather you have helps nullify wheelspin haha
Faeflora is offline   Reply With Quote
Old 03-30-2011, 11:20 AM   #45
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

Welcome back. Be careful with that 10psi stuff until you have either WI or intercooling. Looking forward to seeing you finish this thing (oh yeah, they're never finished, are they?).
hornetball is offline   Reply With Quote
Old 03-30-2011, 11:27 AM   #46
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

After viewing datalogs..looks like I got up to like 14psi for a split second.. looks like boost creep or something. Kinda scratching my head over this one, I will play around with the WG preload some.

Either way I only did WOT a few times in short spurts, but definitely going to take it easy until I get IC and meth on this weekend...hopefully then it will be pretty much done, other than tuning.
aaronc7 is offline   Reply With Quote
Old 03-30-2011, 12:10 PM   #47
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

Very nice. How are you liking the open dump tube?
dgmorr is offline   Reply With Quote
Old 03-30-2011, 12:29 PM   #48
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

I was a little worried at first that it would leak at idle/cruise and sound like crap...but it's not at all so I am very happy...gotta have my rice factor!!
aaronc7 is offline   Reply With Quote
Old 04-03-2011, 01:57 AM   #49
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

moved radiator and mounted up the IC and stuff today...been a long day, but really happy with how it all came out. It was dark when we finished, so only have a few crappy pics. Better ones to come tomorrow.

Name:  IMG_0346800x600.jpg
Views: 6
Size:  111.6 KB

Name:  IMG_0348800x600.jpg
Views: 6
Size:  105.0 KB

Name:  IMG_0349800x600.jpg
Views: 6
Size:  70.6 KB

Name:  IMG_0356800x600.jpg
Views: 6
Size:  92.5 KB
aaronc7 is offline   Reply With Quote
Old 04-03-2011, 03:22 AM   #50
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

Moving the radiator. That's cool. Have others done this? I haven't seen this before (maybe I just wasn't paying attention).
hornetball is offline   Reply With Quote
Old 04-03-2011, 03:33 AM   #51
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,187
Total Cats: 2,583
Default

I did that on my 1st setup too. Not bad, but make sure you shroud the top or you're going to have really shitty airflow to the rad
18psi is offline   Reply With Quote
Old 04-03-2011, 11:46 AM   #52
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

hornetball, you have an NA, it's much harder. The NB is screaming to have it's radiator tilted back with simple strips of metal.
curly is offline   Reply With Quote
Old 04-03-2011, 12:19 PM   #53
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Yeah, it really was not bad at all. Anyone who buys the TDR intercooler kit for NB is a tard lol.

For the stock brackets (i should have taken a pic...).. You just have to elongate one of the holes, and for the other, i slightly elongated it diagonally so i could tilt it back a little as well. There's bolts right below where the brackets mount, it works out really really well. I used the TDR instructions to help me out along the way if I wasn't sure about something.
aaronc7 is offline   Reply With Quote
Old 04-03-2011, 06:18 PM   #54
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Have intake.... but now that I've actually gotten on it, I'm definitely getting boost creep. Kicking myself for not getting EWG now... not sure if I am going to go EWG route, or send turbo off to get IWG ported. Seems like everyone with GT2560R who had any creep...porting from Begi fixed everything (and I saw a post from 2008 they offered to do it for free for ANY Garrett turbo...wonder if they are still doing that).

I checked range of motion of the WG flapper-fine. Actuated the WG with air compressor-fine, doesn't limit movement at all. No pre-load at all...and just running WG pressure (7psi actuator), with the source as the turbo comp outlet. FYI the datalog is 2nd gear...but I do have sorta long gearing- 5 spd, 3.909 rear end.

Name:  IMG_20110403_101045800x600.jpg
Views: 6
Size:  94.7 KB

Name:  boostcreep.png
Views: 6
Size:  21.0 KB
aaronc7 is offline   Reply With Quote
Old 04-03-2011, 08:28 PM   #55
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

I like the small intercooler. Oversized intercoolers hurt.
Faeflora is offline   Reply With Quote
Old 04-17-2011, 07:55 PM   #56
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

still boost creeping, but got some pics today!!

Name:  IMG_0399800x600.jpg
Views: 6
Size:  77.5 KB

Name:  IMG_0398800x600.jpg
Views: 6
Size:  76.5 KB

Name:  IMG_0404800x600.jpg
Views: 5
Size:  86.1 KB

Name:  IMG_0406800x600.jpg
Views: 6
Size:  91.4 KB

Name:  IMG_0407800x600.jpg
Views: 6
Size:  74.3 KB
aaronc7 is offline   Reply With Quote
Old 04-23-2011, 10:17 PM   #57
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Still creeps up top...but i 'fixed' that by just running 16 psi across the board lol.

Got it tuned pretty well today and consistent at or around 15-16 psi... Also, this is what happens when you park your other car too close the exhaust of the miata lol.

Name:  4thpull16psi.png
Views: 6
Size:  23.4 KB

Name:  IMG_20110420_111340.jpg
Views: 6
Size:  78.2 KB
aaronc7 is offline   Reply With Quote
Old 04-24-2011, 01:33 AM   #58
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Your CLT is jittery as hell.
southernmx5 is offline   Reply With Quote
Old 04-24-2011, 07:45 PM   #59
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Camera fail on my end... didn't get the speedo too well on the 2nd half of the video, was more focused on the road and shifting I guess. 3rd tops out at something like 92mph. (5 speed, 3.9 gearing)


Last edited by aaronc7; 04-30-2011 at 07:15 PM.
aaronc7 is offline   Reply With Quote
Old 05-07-2011, 11:09 PM   #60
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Was out of town for 2 weeks, just got back and starting playing with the car again. Boost is pretty good at 15-16 psi, but only if I work the throttle a certain way. Drag race style, thru the gears I don't overboost at all and it's great...problem arises when I'm in part throttle boost...lets say 10 psi, then I go WOT, it will WAY overshoot and hit boost fuel cut (18 psi) instantly, then after that it will settle down to target. I have a feeling this inconsistency is ultimately because my car can't control boost that well. It's pretty annoying, I didn't notice it today until I found some 'decent' curvy backroads etc.... on the street never had the part throttle to WOT overboost issue.

Also got another speedo vid thing, but I forgot my camera...so this is my phone...it's kinda fail. It randomly skips at the beginning, I guess the incredible acceleration messed the phone up (lol)... went all the way from a stop to top of 4th gear... this sort of scenario it's running well. Note that my drivetrain still thinks I'm running the standard 4.3 rear diff, when I really have 3.9, so my speedo is pretty far off, especially at higher speeds. 3rd tops out around 92 mph, 4th around 122 (speedo over 10 mph off at 100+)

aaronc7 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:07 PM.