Aidan's loose oily bunghole actually runs a track lap - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Go Back  Miata Turbo Forum - Boost cars, acquire cats. > General Discussion > Media > Build Threads
Reload this Page >

Aidan's loose oily bunghole actually runs a track lap

Build Threads Building a motor? Post the progress here.

Aidan's loose oily bunghole actually runs a track lap

Old 09-25-2014, 08:52 PM
  #21  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Anybody know about the LEDs on MS3, Franks writeup doesn't say anything about them. Do I need anything else or just the leds. It looks like Q6, Q7, and Q8 share traces with them.
aidandj is offline  
Old 09-25-2014, 09:08 PM
  #22  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Caps in:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-1z2nkb8.jpg  
aidandj is offline  
Old 09-25-2014, 09:57 PM
  #23  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Power tests passed!

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-9i4r51.jpg  
aidandj is offline  
Old 09-25-2014, 10:09 PM
  #24  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Jumpers Installed:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-2djniqg.jpg  
aidandj is offline  
Old 09-25-2014, 11:50 PM
  #25  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Desoldering the MS3x:



Scariest part so far:



Coming Together:



Connector Mounted:



I am and idiot. I started cutting the wrong way. Should be fixable with some glue.

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-t056wp.jpg   Aidan's loose oily bunghole actually runs a track lap-34e2c95.jpg   Aidan's loose oily bunghole actually runs a track lap-2448i00.jpg   Aidan's loose oily bunghole actually runs a track lap-2lwxgkk.jpg   Aidan's loose oily bunghole actually runs a track lap-culoh.jpg  

aidandj is offline  
Old 09-26-2014, 12:33 AM
  #26  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Added U6 and C26-29 for serial:



Started wiring:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-6dtr2v.jpg  
aidandj is offline  
Old 09-26-2014, 01:56 AM
  #27  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

9 more wires to go:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-2v2f7eo.jpg  
aidandj is offline  
Old 09-26-2014, 02:47 AM
  #28  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Soldering the last wire:



Completed Harness:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-104etmd.jpg   Aidan's loose oily bunghole actually runs a track lap-2hf8cv8.jpg  
aidandj is offline  
Old 09-26-2014, 03:21 AM
  #29  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

All buttoned up:

Attached Thumbnails Aidan's loose oily bunghole actually runs a track lap-25f0v95.jpg  
aidandj is offline  
Old 09-26-2014, 03:35 AM
  #30  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Anyone know where I can get an extra DB37 plug?
aidandj is offline  
Old 09-26-2014, 03:56 AM
  #31  
Senior Member
iTrader: (1)
 
Join Date: Apr 2011
Location: Columbia, SC
Posts: 1,328
Total Cats: 81
Default

Originally Posted by aidandj View Post
Anyone know where I can get an extra DB37 plug?
I bought mine off ebay back in may, from the US (so came the same week).

Schuyler is offline  
Old 09-26-2014, 05:20 AM
  #32  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Well its 130 in the morning and I should have gone to bed half an hour ago. I plugged it in and tried to get it up and running and nothing. I get it to show up and an FTDI device but it can't be detected by windows or osx. I'm stumped. Hopefully someone can spot what I did wrong? And hopefully I didn't destroy anything.
aidandj is offline  
Old 09-26-2014, 11:34 AM
  #33  
Junior Member
 
Join Date: Oct 2011
Location: New Hampshire
Posts: 325
Total Cats: 68
Default

Props on the kayaks. I've always wanted to do the same thing with a long-*** canoe.
adamiata is offline  
Old 09-26-2014, 01:22 PM
  #34  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Got some sleep and went back to the lab today. When hooked up to a test bench supply I can connect and flash firmware just fine. But in my car I can't.
aidandj is offline  
Old 09-26-2014, 01:24 PM
  #35  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

It lives!

aidandj is offline  
Old 09-26-2014, 03:04 PM
  #36  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Ok I'm stumped. It worked on the bench but now it won't work installed in my car. Any ideas?

I get 12v at power and ground. And it shows up in my devices. But tuner studio can't connect to it
aidandj is offline  
Old 09-27-2014, 04:18 AM
  #37  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

So everything was going great:
maybe a bit rich. But then this happened...



Smoke everywhere and the wire burnt up. Its too late and it pissed me off so I am going to bed. Any ideas why this happened? The engine continued running while this happened. I have they flyback diodes wired in there.

It seems to be the 12v power wire that burnt up.

Last edited by aidandj; 09-27-2014 at 02:25 PM.
aidandj is offline  
Old 09-27-2014, 04:48 PM
  #38  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Got it running again. Sounds like

Something is up. Last time I had it running it didn't sound like that.
aidandj is offline  
Old 09-27-2014, 11:51 PM
  #39  
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 18,437
Total Cats: 1,614
Default

Success!!!!!!! It is running and driving. Thanks everyone who helped. I'm sure I will have more questions but for now check it out:

aidandj is offline  
Old 09-29-2014, 07:38 PM
  #40  
Junior Member
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Nice work getting it running. I like where this thread is headed.
tincan is offline  

Thread Tools
Search this Thread
Quick Reply: Aidan's loose oily bunghole actually runs a track lap


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.