Nothing to see here, just project Sisyphus, move along - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-05-2014, 03:24 PM   #41
Senior Member
iTrader: (1)
 
Join Date: Mar 2010
Location: Bay Area, CA
Posts: 662
Total Cats: 111
Default

I expect hourly fail updates...
gesso is offline   Reply With Quote
Old 04-05-2014, 07:26 PM   #42
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Don't get me started.

I've hit a snag, something completely unexpected. I'm hoping Radio Shack has what I need or that I can scrounge it off something at the office.
EO2K is offline   Reply With Quote
Old 04-05-2014, 11:02 PM   #43
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Ok, so I ended up in the office this morning and lost a solid 1/2 day on the car. Le sigh. When the wife found out I was heading in rather than working on the car she said, and I quote:

Quote:
Originally Posted by wife
The universe really does not want you to get your megasquirt installed, does it?
Then she laughed at me.



I started by sticking the IAT in the airbox at the factory location. I snipped off the factory connector and built myself a set of adapter pigtail harnesses with weatherpack connectors should I ever need to go back to stock (and I will.) Its loomed up and sanitary because I've decided I'm done with shitty looking wiring. I also had to extend all the wires for the MTX-L about 18" so they could actually reach the MS3, and then solder them all to the correct leads on the DB37 connector. I took my time and loomed up everything so that its pretty and robust. Unfortunately I don't have the actual sensor installed yet, I'll get to that tomorrow. The MS3 is mounted in factory location with a set of simple brackets I bent out of 1/8" x 1" aluminum strap that I redesigned about 6 times. Its super solid and I'm super happy. I hooked the battery back up and got the MTX-L to display stuff, so at least I know the MS3 is passing power to it. USB is running up under the center console so accessing the cables shouldn't be a nightmare like it was with my DIYPNP. Live and learn I guess.

I discovered that more than 1 of my Toyota COPs is dead so I had to go back to the stock coil. I'm not thrilled about this but I'll live. I just want this thing running.

Tomorrow:
  • Install wideband sensor
  • Install FIC650s w/pigtail adapters
  • Run vac line into cabin for MAP
  • Actually run through the setup instructions and attempt to start car

I'm disappointed that's all I got done today, but at least its progress.
EO2K is offline   Reply With Quote
Old 04-06-2014, 06:23 PM   #44
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Success!

The engine caught after about 5-6 rotations of the crank, stumbled for a half second and then settled into a solid 2500~ish RPM idle @ 11.5AFR and timing somewhere in the 25~27 range. God DAMN it feels good to get it running after a weekend of constant interruptions!

Timing light showed perfect 10 when locked at 10 in the software, so I'm not going to worry about that at all. Set it back to table, save, powercycle, move on. Its so nice when something just works.

Idle obviously needs some work but I need to work through that and get it back to something approaching normal. I did this once before on my DIYPNP but I realized when I got into TunerStudio that its been 2 years since I looked at that stuff. Time to start reading again I guess

Most of the credit for this success is obviously Reverant's fault. He is obviously some sort of superhuman godlike being when it comes to base configurations on these things. I was expecting another clusterfuck of wailing and gnashing of teeth like I did with the DIYPNP but experienced no such drama. Any time anyone asks about a MS, I'm pointing them at that guy. Thanks again Rev!
EO2K is offline   Reply With Quote
Old 04-06-2014, 09:50 PM   #45
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

So apparently I don't know how to idle no gud.

I found Output Testmode -Idle Valve and ran the test. I get 5000rpm (lol) @67% on the top end and about 850~750rpm @ 23% on the bottom. These numbers seem to be sane compared to what I've seen here on MT.

I drop these results under Startup/Idle > Closed Loop Idle Settings (becomes Closed Loop Idle Control once the window is open) and followed the guide on Nutz. I clear out the PID and start running up the I setting and nothing ever happens :( I can manually jack the idle down in testmode until the engine damn near stalls so I'm pretty sure this is not a vacuum leak.

I remember I had this problem with the DIYPNP as well and I don't remember how I worked through it. I need to see if someone has a video or something out there for idle because I'm just not seeing something and its driving me bonkers.
EO2K is offline   Reply With Quote
Old 04-10-2014, 03:12 PM   #46
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Well, ders yer prablem...



Obvious problem was obvious, too bad I'm oblivious. Reverant pointed me in the right direction when I couldn't see what was staring me in the face Once again Reverant is the man and deserves his reputation. Thanks Reverant! Now that I've adjusted this, CL Idle comes in and makes with the actually controlling things. It's a beautiful thing.

Car runs great on the MS3 and the EV14s and I'm super duper happy that everything is cooperating. I'm not super duper happy with the TunerStudio & MTX-L wideband offset, but Rev says this is apparently unavoidable with my current configuration.

VEAL'd the fuel table for about 1/2 hour yesterday and it ran great this morning on the way to the orifice. I need to do a bit more outside the "cruise" area because my cat is getting a workout running ARFs in the 9's at WOT jumping on the highway. I'm also going to try out the new WUE Autotune feature over the next couple mornings and see what happens.
Attached Thumbnails
Nothing to see here, just project Sisyphus, move along-coolantdooty.jpg  
EO2K is offline   Reply With Quote
Old 04-10-2014, 04:40 PM   #47
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,397
Total Cats: 189
Default

Did someone say
Reverant is offline   Reply With Quote
Old 04-10-2014, 04:41 PM   #48
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,251
Total Cats: 213
Default

Quote:
Originally Posted by EO2K View Post
The MS3 is mounted in factory location with a set of simple brackets I bent out of 1/8" x 1" aluminum strap that I redesigned about 6 times. Its super solid and I'm super happy.
Please post pics / drawings of the mounts.
DNMakinson is offline   Reply With Quote
Old 04-10-2014, 04:47 PM   #49
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,251
Total Cats: 213
Default

Quote:
Originally Posted by EO2K View Post
I'm not super duper happy with the TunerStudio & MTX-L wideband offset, but Rev says this is apparently unavoidable with my current configuration.
Which are you believing, MS / TS or the MTX-L gauge. If the gauge, then the MS should be calibratable to read the same. At least it was with my LC-2 (running analog).
DNMakinson is offline   Reply With Quote
Old 04-10-2014, 05:17 PM   #50
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Quote:
Originally Posted by Reverant View Post
Did someone say
Absolutely! I had a couple beers to celebrate

Quote:
Originally Posted by DNMakinson View Post
Please post pics / drawings of the mounts.
I was on a roll trying to get things installed last weekend and didn't take many pics, but I will look.

Quote:
Originally Posted by DNMakinson View Post
Which are you believing, MS / TS or the MTX-L gauge. If the gauge, then the MS should be calibratable to read the same. At least it was with my LC-2 (running analog).
One thing at a time, +/- 0.5 is not going to kill anything. Its naturally aspirated basemap goodness at the moment so IDGAF Right now it just needs to run but yes, I will be making TS match the gauge. I just need to read up on how to do it properly.
EO2K is offline   Reply With Quote
Old 04-10-2014, 05:45 PM   #51
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,138
Total Cats: 70
Default

Looking forward to the rest of your build EO2K!
ScottyP3821 is offline   Reply With Quote
Old 04-10-2014, 05:52 PM   #52
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Thanks! I am too, but its going to take a few more weeks than expected. Got some well deserved vacation coming up that can't get here fast enough.
EO2K is offline   Reply With Quote
Old 04-11-2014, 01:43 PM   #53
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Autotune: giving me an excuse to prove my car will do 62mph in 2nd @ redline
EO2K is offline   Reply With Quote
Old 04-11-2014, 01:57 PM   #54
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 7,456
Total Cats: 607
Default

Post your second gear results in this thread for this moron:

NB 6-speed Real World top speed in 2nd gear? - MX-5 Miata Forum
concealer404 is offline   Reply With Quote
Old 04-11-2014, 01:59 PM   #55
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 34,445
Total Cats: 2,264
Default

posting links and encouraging discussion on M.net is a ban-able offense

or should be

or something


anyways, do some VD pulls when you're done
18psi is offline   Reply With Quote
Old 04-11-2014, 02:02 PM   #56
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Man, its been so long since I visited M.net. That thread is reminding me why I don't even remember my password for that site anymore.
EO2K is offline   Reply With Quote
Old 04-11-2014, 02:04 PM   #57
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 7,456
Total Cats: 607
Default

Think of the links to there and CR as a "Best of," but in the worst kind of way. Entertainment purposes only.





ANYWAYS,

How is the car feeling? Mucho awesome? What do you have your rpm limit set at? (Serious question)
concealer404 is offline   Reply With Quote
Old 04-11-2014, 02:07 PM   #58
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

You can't handle my VD

Quote:
Originally Posted by concealer404 View Post
How is the car feeling? Mucho awesome? What do you have your rpm limit set at? (Serious question)
Is mucho awesome-o Its also trying to make fireballs on downshifts and such

Red = 7k currently. [email protected] in 2nd as indicated by dash gauges. I wasn't datalogging or paying attention to the laptop as I was trying not to run over little old ladies who recoiled in horror at the sounds. Racing Beat header + FM 2.5" turbo exhaust sans turbo is a little loud.

Coldstart still needs work, plus I'm getting a wee little kickback right as it starts to catch. It's honestly probably not cold enough to get a solid autotune on the WUE thing. Californiaproblems.

Last edited by EO2K; 04-11-2014 at 02:57 PM.
EO2K is offline   Reply With Quote
Old 04-11-2014, 03:29 PM   #59
Destroyer of Inconel
Thread Starter
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,262
Total Cats: 870
Default

Every time someone says VD I think venereal disease Downloaded Virtual Dyno, looks complicated I'll see if I can find some caveman instructions and maybe go flog my car at lunch and get a log.

Oh look, its already 12:30
EO2K is offline   Reply With Quote
Old 04-11-2014, 03:32 PM   #60
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,138
Total Cats: 70
Default

Quote:
Originally Posted by EO2K View Post
You can't handle my VD



Is mucho awesome-o Its also trying to make fireballs on downshifts and such

Red = 7k currently. [email protected] in 2nd as indicated by dash gauges. I wasn't datalogging or paying attention to the laptop as I was trying not to run over little old ladies who recoiled in horror at the sounds. Racing Beat header + FM 2.5" turbo exhaust sans turbo is a little loud.

Coldstart still needs work, plus I'm getting a wee little kickback right as it starts to catch. It's honestly probably not cold enough to get a solid autotune on the WUE thing. Californiaproblems.
For autotune WUE I found it better to run it and then go back and make fine adjustments later to maintain your the afr you want to WU at.
ScottyP3821 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3d scanned miata parts- interest check asmasm General Miata Chat 43 05-26-2017 03:34 PM
The Slowest Miata in Tampa Build vtbandit Build Threads 9 02-01-2017 07:29 PM
Help me test MS3 firmware! Win stuff! Ben MEGAsquirt 17 01-20-2017 05:29 PM
Noob from Arizona, Hi Richard here! Richard346 Meet and Greet 11 12-16-2016 04:48 PM
Move to Florida. Buy Miata vtbandit Meet and Greet 7 12-15-2016 08:33 PM


Tags
begi isn't helping, buttsex, doubt, efr=tits man, failure is an option, iono mang, longing, manifold mastectomy, moist b-hole, offending tits, procrastination, silent but deadly, tartar sauce massage oil, uncertainty, yearning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:35 AM.