Got me a baseline. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-12-2009, 11:27 PM   #21
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

Here's the spark map. Like I was saying, very conservative.
Attached Thumbnails
Got me a baseline.-spark-map-base-tune.jpg  
JayL is offline   Reply With Quote
Old 04-12-2009, 11:30 PM   #22
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

Quote:
Originally Posted by y8s View Post
you tryin to pull a fast one eh?

I can't tell you if the map you're running has issues without ... the map you're running.
Really, the only change I made was to to the boost target. I have the car partially ripped apart right now and I can't hook up the battery so I can't pull the map that's in the car.
JayL is offline   Reply With Quote
Old 04-12-2009, 11:36 PM   #23
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

OMFG that table is "retarded." Fire out the valves anyone?

Look at the .msq I sent you and raise those values way up. "Treycops3.msq" has each cell set at MBT with 93 octane in an 8.6:1, 1.9l and you can compare the CLT and IAT values from the log. I think you can run at least 20* advance at 15psi considering your turbine is bigger than mine.

Do you have "det cans?" They take the guess work out of tuning and minor detonation. They're required for tuning, just ask Savington who recently discovered the gospel and was healed.
hustler is offline   Reply With Quote
Old 04-12-2009, 11:45 PM   #24
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

I guess I'm just being really paranoid about having an actual mechanical problem with the new motor. If the consensus is that it's all in the tune, then I'm a very happy person.
JayL is offline   Reply With Quote
Old 04-13-2009, 12:06 AM   #25
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by JayL View Post
I guess I'm just being really paranoid about having an actual mechanical problem with the new motor. If the consensus is that it's all in the tune, then I'm a very happy person.
I'm running 28* advance in some places where you're running 9*, lol.
hustler is offline   Reply With Quote
Old 04-13-2009, 10:01 AM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

at least run around 15-16* at 180kPa, but like hustler said, Newbsauce's built 1.63L is running closer to 22-23* at 15-18psi.
Braineack is offline   Reply With Quote
Old 04-13-2009, 11:19 AM   #27
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

i dont think the spark map is the reason the car's "falling flat on its face" though. running high EGT etc, sure, but not falling flat.
y8s is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help finding a study Scrappy Jack Current Events, News, Politics 0 08-01-2011 11:09 AM
ABSURDflow/TSE Time Attack Miata v.2010 upgrades Savington Media 156 07-25-2010 12:21 AM
Video: Acceleration run at 5psi underdog Prefabbed Turbo Kits 19 10-15-2007 05:19 PM
NA-NB Same ICVs for PWM or not? cjernigan MEGAsquirt 1 04-12-2007 09:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:52 AM.