Need...more...brainpower (help me get my build running plz) - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-05-2011, 11:54 AM   #41
Junior Member
iTrader: (3)
 
Join Date: Jul 2008
Location: Pinellas park Fl
Posts: 308
Total Cats: 1
Default

After you check for fuel pressure go ahead and log some cranking and we can look and check for anything obvious.
92Miata is offline   Reply With Quote
Old 07-05-2011, 11:59 AM   #42
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Quote:
Originally Posted by curly View Post
Blow on the MAP signal line, see if it changes. I'm pulling easy ideas out of my *** at this point, not sure if you've tried it.
I'll try that when I get home.

Quote:
Originally Posted by 92Miata View Post
After you check for fuel pressure go ahead and log some cranking and we can look and check for anything obvious.
Will do!
astroboy is offline   Reply With Quote
Old 07-05-2011, 12:42 PM   #43
Junior Member
 
Join Date: Nov 2010
Location: NH
Posts: 60
Total Cats: -2
Default

Silly question: have you tried the 'test' option for both spark and fuel to see that they're both working?
jch13 is offline   Reply With Quote
Old 07-05-2011, 01:43 PM   #44
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Nope. Is that a tunerstudio thing?
astroboy is offline   Reply With Quote
Old 07-05-2011, 02:42 PM   #45
Junior Member
 
Join Date: Nov 2010
Location: NH
Posts: 60
Total Cats: -2
Default

Quote:
Originally Posted by astroboy View Post
Nope. Is that a tunerstudio thing?
I'm not sure. It was definitely in Megatune though, but I am not as familiar with Tuner Studio... yet.
jch13 is offline   Reply With Quote
Old 07-05-2011, 02:48 PM   #46
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Guess I'll be giving that a go also. Thanks.
astroboy is offline   Reply With Quote
Old 07-05-2011, 04:47 PM   #47
Junior Member
iTrader: (3)
 
Join Date: Jul 2008
Location: Pinellas park Fl
Posts: 308
Total Cats: 1
Default

also check what firmware your running since that can make a diffrence, and i think the test outputs is in ms2 and up, i didnt see it when i loaded Astros MSQ but then again i didnt know what firmware he was running.
92Miata is offline   Reply With Quote
Old 07-05-2011, 05:00 PM   #48
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Ill open your .msq in a few minutes

Be easy on me guys, i converted all his pw values from 550's to 1000 cc's in about 5 minutes and i was tired, I may have made a mistake.

Also, cranking rpm was put down so low due to the battery. i always thought it needs to be lower than actual cranking because that is what causes the fuel pump to fire. We can play with that to

EDIT:

Yes I use megatune. Still see no point in tunerstudio, especially because autotune costs $. megatune does the same ****.
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 05:01 PM   #49
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,877
Total Cats: 1,790
Default

the only change that needed to be made was the req_fuel.
Braineack is online now   Reply With Quote
Old 07-05-2011, 05:06 PM   #50
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

So it runs?
shlammed is offline   Reply With Quote
Old 07-05-2011, 06:50 PM   #51
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

No, I believe 240 to miata converted his own 550 map to work on 1000 injectors by multiplying his fuel map by 1.81 instead of just changing the required fuel.
curly is offline   Reply With Quote
Old 07-05-2011, 10:36 PM   #52
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Quote:
Originally Posted by curly View Post
No, I believe 240 to miata converted his own 550 map to work on 1000 injectors by multiplying his fuel map by 1.81 instead of just changing the required fuel.
Naw i changed the req fuel but if you guys are saying its around 3 sumthing that means its still the 550 value. I changed it but was doublechecking my work by typing in the old values (to see what AFR i used last time to calculate it) . Looks like I probably didnt finish with the updated value

Starting up my laptop now. Martin ill send you a new req fuel # to put in and then start this BITCH. I'm on a plane to Georgia at 2pm, id love to know this thing is running before then.
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 10:46 PM   #53
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Sweet, I am trying to figure this ---- out rite now. So far:

New fuel filter
Replumed the fuel pump in the tank (so there is no doubt)
Fucked with the fpr but have yet to achieve glory/pressure
Blew in the map signal line and it moved
Set required fuel to 3.2
Cranked the car and there is fuel on the plugs again (pulled one and let it evaporate)
Set cranking rpm's to 200
Cried like a sissy girl
Played with my CAS to see if anything would happen at either extreme of timing (seeing how it is centered now)

Battery looks good after trickle charging for 2 days but am only hitting ~250rpm's. Going to log a cranking in a bit.
astroboy is offline   Reply With Quote
Old 07-05-2011, 10:47 PM   #54
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Also couldn't find any nifty "test" options in MT
astroboy is offline   Reply With Quote
Old 07-05-2011, 10:49 PM   #55
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Ok guys... I think the REQ FUEL does looks a bit off. I tried basing it off of his old value, which was probably off too and I compensated for it when I tuned his car. The original guy who helped him in Hawaii didnt understand the concept of REQ FUEL at all!! he had the VE at like 175 in some cells when I first saw this cars tune. I did some work to clean it up, but may not have finished.

1835 CC (somewhere around there, i forget what you told me your engine was)
4 cyl
1000 cc/min injectors
afr of 13 i think. this may be the problem

Martin try using a value of 3. Not sure this will solve your problem, but its worth a shot. WE WILL NEED TO RE-TUNE so be carefull. if your req fuel isn't really scaled the same way your old one was it may be all too lean or too rich.
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 10:49 PM   #56
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Quote:
Originally Posted by astroboy View Post
Also couldn't find any nifty "test" options in MT
Thats in tunerstudio. The one good thing that program does have
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 10:52 PM   #57
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Also try improving that ground on your coil packs. The one that we just kinda threw there last minute. Get it to a good solid ground location and check continuity.

Sorry for the triple post. just dont want to edit it and have you not see it.
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 11:02 PM   #58
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

I'm calculating 3.6, but whatever. Should still run on 3.0.
curly is offline   Reply With Quote
Old 07-05-2011, 11:03 PM   #59
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

yeah i got 3.6 with what I posted above.. but i think he should try 3
240_to_miata is offline   Reply With Quote
Old 07-05-2011, 11:06 PM   #60
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I moved the coil pack ground to the intake manifold with the engine grounds.

Here are the files.

Also when I cal the tps with it unplugged the value is 75, 222 when plugged in. Thought that was interesting.
Attached Files
File Type: xls flood clear followed by most likely failed attempt..xls (130.8 KB, 50 views)
File Type: xls what next.xls (39.2 KB, 49 views)
File Type: msq bloody vag.msq (34.8 KB, 68 views)
astroboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:16 AM.