Unknown wire - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-05-2012, 09:44 PM   #1
Junior Member
Thread Starter
iTrader: (14)
 
Join Date: Sep 2007
Location: Aldie, VA
Posts: 276
Total Cats: 0
Default Unknown wire

Alright, so I'm going thru my harness, can anyone tell me what this black wire is? Its between the Red/White and Green/white on the bottom row of the larger connector. Its a shitty pic but I think its the 4th one in on the bottom if you are looking at the connector head on with the release on the top.

This harness is a mess I know...


This was supposed to go in general miata chat if some one wants to move it
jtpaintballwdp is offline   Reply With Quote
Old 03-05-2012, 10:10 PM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,106
Total Cats: 518
Default

Pin 2J?


It's between the red/white wire of 2H and the light green/white wire of 2L, I can see that fairly clearly from the your picture, but if that's so then your black wire doesn't exist. Unless * means something besides an empty spot.

If you look to the other side of the red/white wire, there's nothing there, and on the diagram it's also a *. So I'm confused.
Attached Thumbnails
Unknown wire-9093_standalone_harness.jpg  
curly is online now   Reply With Quote
Old 03-05-2012, 10:25 PM   #3
Junior Member
Thread Starter
iTrader: (14)
 
Join Date: Sep 2007
Location: Aldie, VA
Posts: 276
Total Cats: 0
Default

Yeah that's why I was confused. I guess it shouldn't matter that it's unplugged just trying to figure out why the car wont start with ms
jtpaintballwdp is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:06 PM.