DD won't start. Any clues? (maybe electrical short) - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-17-2012, 10:32 AM   #41
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

how about it do the same with 3 pairs of jumper cables.

and my dad was surprised, shocked, and proud of the size of my jumper cables, thank you very much.
Braineack is offline   Reply With Quote
Old 07-17-2012, 10:34 AM   #42
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Joe Perez View Post
Given its small size, and the fact that the solenoid's operating power comes through the key switch on every car I'm familiar with, no. At least, not enough to pull a healthy car battery down to 1.5v for more than about 50 milliseconds, after which they'd both be vaporized.

I only see that voltage when tested on the altima end of the jumper cables. tested back at the battery it was still at 12v. does that make sense?
Braineack is offline   Reply With Quote
Old 07-17-2012, 10:39 AM   #43
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Your denial to just put a battery in the car is disturbing.
Reverant is offline   Reply With Quote
Old 07-17-2012, 10:50 AM   #44
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Scott would rather spend $5 20 times to fix his car than buy a 99 dollar battery.

But what makes even less sense is that he implied his current battery is under warranty.
y8s is offline   Reply With Quote
Old 07-17-2012, 10:51 AM   #45
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

Scott,

Did you grow up with running water?
pusha is offline   Reply With Quote
Old 07-17-2012, 10:58 AM   #46
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

It always infuriates me when people ask for my "expert's advice" then proceed to ignore it and do their own anyway.
Reverant is offline   Reply With Quote
Old 07-17-2012, 11:08 AM   #47
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

I'm not doing anything. Just trying to explain what I saw.

And I'm not refusing, I just don't have a spare battery to toss in, and only my dad's bimmers and the miata to pull one off, if worse comes to worse I'll have to try to miata battery and lose all my presets to the classical stations.

This is why I just tried it with jumper cables.

the car is 30 minutes from me, so it's hard to do this. I'll get my dad to try to get the battery swapped again today and make sure they at least try to load test it.


Ps, I have man crush on Reverant.

Last edited by Braineack; 07-17-2012 at 11:37 AM.
Braineack is offline   Reply With Quote
Old 07-17-2012, 12:22 PM   #48
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by Braineack View Post
I'm not doing anything. Just trying to explain what I saw.

And I'm not refusing, I just don't have a spare battery to toss in, and only my dad's bimmers and the miata to pull one off, if worse comes to worse I'll have to try to miata battery and lose all my presets to the classical stations.

This is why I just tried it with jumper cables.

the car is 30 minutes from me, so it's hard to do this. I'll get my dad to try to get the battery swapped again today and make sure they at least try to load test it.


Ps, I have man crush on Reverant.
NO
NO MORE TESTING

just get it swapped. Play dumb. Whatever it takes.
y8s is offline   Reply With Quote
Old 07-17-2012, 12:37 PM   #49
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Synopsis:


Brainy: Wutz wrong wit mah car guyth?

Rev: Battery
y8s: Battery
18psi: Battery
me: Battery
curly: Battery
Joe: Battery
pusha: Battery
your mother: Battery
everybody's brother: Battery

Brain: No, can't be the battery holmes u c, cuz it'sa chargin' an haz voltz.
gospeed81 is offline   Reply With Quote
Old 07-17-2012, 01:00 PM   #50
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

pusha is offline   Reply With Quote
Old 07-17-2012, 02:22 PM   #51
Elite Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Central Florida
Posts: 3,284
Total Cats: 178
Default

Quote:
Originally Posted by Reverant View Post
It always infuriates me when people ask for my "expert's advice" then proceed to ignore it and do their own anyway.
Hey guys, I keep snapping studs on my turbo manifold. I saw TSE sells a hella expensive kit, but I am pretty sure I should be okay with some lock washers, right?
Scrappy Jack is offline   Reply With Quote
Old 07-17-2012, 02:30 PM   #52
Newb
 
Join Date: Sep 2011
Posts: 30
Total Cats: 0
Default

Take it back to advance and make them warranty it. I work in oreilly's and see this ---- all the time.

The battery will test good on a handheld analog or digital battery tester. Then if I test it in the charger/tester it will say "bad-cell replace"

When I was a noob at oreilly I actually had a guy threaten to kill me because I wouldnt warranty his battery that had this identical problem.
xjdesertfox is offline   Reply With Quote
Old 07-17-2012, 02:41 PM   #53
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

I put my miata battery in the car and here's what happened:

Cabin lights came on.
Dash lights came on.
Door chime was chiming.
headlights worked.
turn signals worked.
Crank the ignition and...






































































nothing happened, I lost all power to everything.
Cabin lights stopped working.
Dash lights stopped working.
Door chime stopped working.
headlights stopped working.
turn signals stopped working.


I pull the postive lead off the battery, put it back on and low and behold the power comes back on, try it again, and lose everything again. Battery voltage stays at 12.5v.

toss the battery back in my miata and it starts right up. I was going to try the altima battery in my miata but it's too large to reach and I was too lazy to get jump cables because as we determined by this thread, the physical location of the battery matter significantly.

I have a video, but I'll have to go home to upload it. I took my battery and will take it to get tested at the place I bought it and I'll pick up the starter.
Braineack is offline   Reply With Quote
Old 07-17-2012, 02:47 PM   #54
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Clean up the connections between the battery clamps and wiring.
Ben is offline   Reply With Quote
Old 07-17-2012, 02:52 PM   #55
Elite Member
iTrader: (41)
 
Join Date: Jan 2006
Location: Seabrook, TX
Posts: 2,409
Total Cats: 19
Default

Clean the contact on the starter and at the battery terminal for the main power lead. I went crazy trying to figure this out on my bus and the contacts on the starter just weren't making a good connection. Everything would turn on and work great until I tried to start it and then everything shut off.
rharris19 is offline   Reply With Quote
Old 07-17-2012, 03:05 PM   #56
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

starter contacts look new. honestly it's the shinyest bolt/nut I've ever seen. the rubber boot held strong throughout the years...my cv joints on the other hand...

battery cables/contacts are perfect, there's no corrosion.
Braineack is offline   Reply With Quote
Old 07-17-2012, 03:55 PM   #57
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

So upon the first attempt to crank after connecting the battery everything goes completely dark and stays dark. I find it bizarre that you have to disconnect and reconnect the battery to get the power to return.

I know there is a brief disconnect of accessory power when cranking but why does it not come back after you release the key?

That's really bizarre.

Master relay maybe?

Do you have any modifications to the car like an aftermarket radio or alarm with or without remote start?

Have you checked over the fuse boxes yet?
Saml01 is offline   Reply With Quote
Old 07-17-2012, 04:00 PM   #58
Elite Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Central Florida
Posts: 3,284
Total Cats: 178
Default

If it makes you feel better, Braineack, we had two Nissans (a 2003 Altima and a 2005 Pathfinder) mysteriously and randomly die. The truck actually just completely shut off and lost all power (including power steering) while my wife was driving it on the highway.

Waited a few seconds/minutes and they started back up and drove fine; could not duplicate on demand. Decided cars were infected by the devil and sold to a clergyman willing to take on the task of exercising Satan.
Scrappy Jack is offline   Reply With Quote
Old 07-17-2012, 04:16 PM   #59
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

I'm starting to wonder about the ignition switch.
mgeoffriau is offline   Reply With Quote
Old 07-17-2012, 04:35 PM   #60
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by mgeoffriau View Post
I'm starting to wonder about the ignition switch.
What I said when Scott called me while I was driving back to work and stuffing my face. (and texting)
gospeed81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:49 PM.