All of a sudden, car wont boost?! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-08-2009, 10:32 AM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default All of a sudden, car wont boost?!

Yesterday I went out driving, logging. Came to a stop, made changes to the map and set off again. Now whenever I go into boost the car jerks like mad and feels like spark/fuel has been cut. I have a digital boost gauge and can hold the car at 100kpa fine and it does nothing. Soon as it goes into positive pressure it bucks and goes mad. I tried burning the orignal map back without the changes and it still did it? I have a log which I will post later when Im home from work.

Thanks
DMRider_10 is offline   Reply With Quote
Old 06-08-2009, 10:33 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

post msq and/or log.
Braineack is offline   Reply With Quote
Old 06-08-2009, 01:05 PM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Also, what's controlling the boost?
Matt Cramer is offline   Reply With Quote
Old 06-08-2009, 01:17 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

Nothing, no boost controller, only the actuator.
DMRider_10 is offline   Reply With Quote
Old 06-08-2009, 01:52 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

Ok for some reason overboost cut off had set itself to 1.5psi?! Reset that and all is dandy. No idea how that changed though.......
DMRider_10 is offline   Reply With Quote
Old 06-08-2009, 02:09 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

thats what i figured and why i asked for the msq :P
Braineack is offline   Reply With Quote
Old 06-08-2009, 03:11 PM   #7
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Been there...done that...still have a big L on my forehead.


Everyone knows the symptoms...except the guy that can't get into boost.
gospeed81 is offline   Reply With Quote
Old 06-08-2009, 04:44 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

Lol bad thing is id read this a few times before........how does it change itself though?!
DMRider_10 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
The "other" spool question stefanst DIY Turbo Discussion 44 09-28-2015 08:16 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:12 AM.