Braineack - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-29-2007, 03:04 AM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default Braineack

THE BEST!!!!!!!!!!!!!!! even though i didn't buy a megasquirt from him, he was still willing to help a fellow miata-brother out.... walked through the whole process with me even with his busy schedule............ THANKS!!!!!!!!!!!!!!!!!!!



(by the way, i didn't know which section to put this in... i'm just soo happy the megasquirt's up and running!!)
XxGoKoUxX is offline   Reply With Quote
Old 12-29-2007, 04:04 AM   #2
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

I second that very helpful and very smart! helped me with the ms he made me and got it running in a few hours of talking to him!
turbobluemiata is offline   Reply With Quote
Old 12-29-2007, 04:10 AM   #3
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

I know who I'll be buying MS from...
Bryce is offline   Reply With Quote
Old 12-29-2007, 04:16 AM   #4
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

yes... and he was very patient too! if i was him i would be cussing myself out for asking such dumb questions hahaha
XxGoKoUxX is offline   Reply With Quote
Old 12-29-2007, 08:29 AM   #5
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Quote:
Originally Posted by xXxGoKoUxXx View Post
yes... and he was very patient too! if i was him i would be cussing myself out for asking such dumb questions hahaha
I have to second this opinion myself. Many thanks!
Rafa is offline   Reply With Quote
Old 12-29-2007, 09:57 AM   #6
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

paul is offline   Reply With Quote
Old 12-29-2007, 12:22 PM   #7
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Glad it all got sorted out man!
kotomile is offline   Reply With Quote
Old 12-29-2007, 02:08 PM   #8
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

thanks koto..... and iTrader just wasn't enough for the thanks i had for the dude
XxGoKoUxX is offline   Reply With Quote
Old 12-29-2007, 02:33 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

So i guess this means you got it running?
Braineack is offline   Reply With Quote
Old 12-29-2007, 04:52 PM   #10
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Hey braineack you ever come up to Baltimore on the weekdays?

-------

Other then that, Braineack, like so many other people on this forum are like angels for the lost and defeated.
Saml01 is offline   Reply With Quote
Old 12-29-2007, 07:26 PM   #11
Junior Member
iTrader: (2)
 
Join Date: Jul 2006
Posts: 482
Total Cats: 0
Default

Yeah if it wasnt for Braineacks help i would still be on the stock computer. He convinced me to get ms. it was the first built one that built and he walked me through every step. I would call him 5x a day asking the stupidest questions. Scott is awesome!!!!!!!!! btw wheres my new connector?!?!?
rappadan is offline   Reply With Quote
Old 12-29-2007, 11:05 PM   #12
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
So i guess this means you got it running?
yes.... it works for the most part, so far anyways....

my friend was too rushy and opened up the program while MS was trying to load up as i spun the key to on.... and he messed up the burning sequence... it wouldn't burn so i told him to give me the laptop and shut down megatune and turned it back up.... everything's working so far lol

scott i owe u big time i'll be bothering you again about other stuff like WI modification and other stuff lol (this time all i need is a diagram and my dad will do the soldiering)
XxGoKoUxX is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
MS3 or MSPNP Pro konmo MEGAsquirt 22 11-05-2015 03:32 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
New CKEditor Disabled To Prepare for Update IB Nolan Front Desk 3 09-23-2015 09:32 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:22 AM.