DiyPnp sequencial injection conflict - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-21-2015, 01:07 PM   #1
Newb
Thread Starter
 
Join Date: Dec 2011
Posts: 19
Total Cats: 0
Default DiyPnp sequencial injection conflict

Hi all

I'm installing sequential module on my Dydpnp

But when i activate the additional drivers on tuner studio, a conflict error appears





Any idea???
Tank's
vitorjorge is offline   Reply With Quote
Old 02-21-2015, 04:21 PM   #2
Newb
Thread Starter
 
Join Date: Dec 2011
Posts: 19
Total Cats: 0
Default

I found the conflict!!!
The problem is that i don't understand....

If i turn off the boost control the problem fixes.
I'm using PT6 to control the boost solenoid

what does the additional drivers for injectors mess around with boost controll?????
vitorjorge is offline   Reply With Quote
Old 02-21-2015, 04:35 PM   #3
Junior Member
iTrader: (20)
 
Join Date: Apr 2010
Location: Redmond, WA
Posts: 494
Total Cats: 15
Default

PT6, when the sequential board is added to the diypnp, is one of the default channels used for the additional drivers for injectors. Just how it's setup. Wire your boost control to different output that isn't already in use. I think it uses PT6 and PT7, but I could be wrong as I haven't dealt with a diypnp in awhile
bmxfuel007 is offline   Reply With Quote
Old 02-22-2015, 11:25 AM   #4
Newb
Thread Starter
 
Join Date: Dec 2011
Posts: 19
Total Cats: 0
Default

Quote:
Originally Posted by bmxfuel007 View Post
PT6, when the sequential board is added to the diypnp, is one of the default channels used for the additional drivers for injectors. Just how it's setup. Wire your boost control to different output that isn't already in use. I think it uses PT6 and PT7, but I could be wrong as I haven't dealt with a diypnp in awhile
Tanks for the answer.

But now i have a new problem.
were do i connect the boost output?

i try this one:
PA0 Boost
PT6, PT7 used in sequencial injection
ALED fan.
FLEX Launch Control

i used to have PA0 to connect the FAN, but if i use the ALED it won't work.

Any idea?
vitorjorge is offline   Reply With Quote
Old 02-22-2015, 11:51 AM   #5
Newb
Thread Starter
 
Join Date: Dec 2011
Posts: 19
Total Cats: 0
Default

OK, i need to read the manual before asking questions.

outputs (PT6, PT7, and PA0) require a transistor circuit. Jumper the output port you have selected to the IN pin on RELAY1 or RELAY2 (that i was using)

IAC, WLED, and ALED outputs can all drive relays directly through FET transistors on the MicroSquirt Module

So if i understand correctly ALED connect directly to connector board 1A (Fan relay)
vitorjorge is offline   Reply With Quote
Old 02-22-2015, 12:40 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

move boost to Pa0 and just move on with life.
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:14 PM.