DIYPNP will not connect - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-21-2009, 03:21 AM   #61
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Quote:
Originally Posted by miatamike203 View Post
well looks like its time to sell my DIYPNP MS has no Tch support at all and i hate bothering people on the forums.
Did you even get in contact with them? I don't think I know a company with better tech support at all. Get in touch with Matt or Jerry, all of them are extremely helpful.

Greets
Zaphod is offline   Reply With Quote
Old 12-21-2009, 11:18 AM   #62
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by miatamike203 View Post
well looks like its time to sell my DIYPNP MS has no Tch support at all and i hate bothering people on the forums.
The product comes with great tech support, especially considering it's a do it yourself kit. I have not received more or better tech support on any product ever, between this forum, email contact with DIY tech support, and the MS forum. Almost every pitfall you could have while making this product work is outlined in its documentation. Really, it was quite obvious that you had not read the assembly instructions, because I had to point out to you basic steps that were well outlined in the documents.
Mike, you've made it extremely difficult to support yourself, giving insufficient answers, blurry & illegible pictures, not providing all the pertinent data possible, and simply not following the directions. Where's the msq I asked you to post?
You also have an aftermarket wiring addition that among other things alters the CMP and CKP wiring, which you refused to remove, and wonder why you have a problem with CMP and CKP signals.
Sell the thing if you want, someone else will make it work, but the failure is on your end.
Ben is offline   Reply With Quote
Old 12-21-2009, 02:24 PM   #63
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Have you emailed us? If so, from what address? I'll check in case your email is bouncing or something.
Matt Cramer is offline   Reply With Quote
Old 12-21-2009, 09:11 PM   #64
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

Quote:
Originally Posted by djp0623 View Post
It's a new product and I believe most that start with the diypnp are using tunerstudio. Due to this fact you should expect problems. A lot of users aren't using tunerstudio and it isn't exactly the same as megatune.

diyautotune is very helpful, they have a big project they are working on, and you are looking for help the week before Christmas.

Go over instructions step by step, check every resistor (the colored stripes tell you the resistance of the resistor) make sure you didn't get a mislabeled bag. Check the direction of the diodes, check that your pullups are to the proper spot i.e. 5V or 12V, Are all of your ignition jumpers in place? If those are all correct, then remove all of your jumper wires and start over. Check to make sure any solder didn't bridge two connections.

If I didn't already have a diypnp I would tell you that you are correct and you should get rid of that POS diypnp and sell it to me cheap

i have gone over and over everything on the bored but i cant find anything wrong with it. i know there working on a big project over there now i have been talking to one of the guys whos working on that project. but idk i am so sick of going over this thing i have checked everything to what they say on there wright ups.
miatamike203 is offline   Reply With Quote
Old 12-21-2009, 09:17 PM   #65
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

Quote:
Originally Posted by Ben View Post
The product comes with great tech support, especially considering it's a do it yourself kit. I have not received more or better tech support on any product ever, between this forum, email contact with DIY tech support, and the MS forum. Almost every pitfall you could have while making this product work is outlined in its documentation. Really, it was quite obvious that you had not read the assembly instructions, because I had to point out to you basic steps that were well outlined in the documents.
Mike, you've made it extremely difficult to support yourself, giving insufficient answers, blurry & illegible pictures, not providing all the pertinent data possible, and simply not following the directions. Where's the msq I asked you to post?
You also have an aftermarket wiring addition that among other things alters the CMP and CKP wiring, which you refused to remove, and wonder why you have a problem with CMP and CKP signals.
Sell the thing if you want, someone else will make it work, but the failure is on your end.
i posted the tooth logger if thats what you talking about with the .msq. i went over there 99-00 wright up for all of the wiring. now with the FIC i should not need to remove the wiring because the car starts, runs and, drives fine on the stock ecu and injectors with the jumper they supply for there harness.
miatamike203 is offline   Reply With Quote
Old 12-21-2009, 09:19 PM   #66
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

matt i sent you guys an email from [email protected] i thought it went through but it might not have.
miatamike203 is offline   Reply With Quote
Old 12-21-2009, 09:49 PM   #67
Elite Member
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default

I'm not sure if you had to use a db15 for anything, but I accidentally mixed up the wires from my db15 cable.

I thought I read that your car's wiring was slightly modified. Try putting it back to stock and then test the diypnp. After sorting out the bugs, it's a pretty fantastic little computer.
miatauser884 is offline   Reply With Quote
Old 12-21-2009, 09:53 PM   #68
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

well seeing how as every one wants me to take the aem out all the way i will seeing how as im off work tomorrow. the only thing im using the db15 for is my wideband o2 thats wired from pin 1 on the db15 to o2 on the board. the only thing i can think im having a problem with is the coils i might try and run the stock ones.
miatamike203 is offline   Reply With Quote
Old 12-21-2009, 10:03 PM   #69
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

ben here is my map i am using
Attached Files
File Type: msq 99 miata map.msq (49.1 KB, 66 views)
miatamike203 is offline   Reply With Quote
Old 12-21-2009, 10:26 PM   #70
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

Quote:
Originally Posted by djp0623 View Post

If I didn't already have a diypnp I would tell you that you are correct and you should get rid of that POS diypnp and sell it to me cheap
Me too
turotufas is offline   Reply With Quote
Old 12-22-2009, 10:26 AM   #71
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

What firmware did you load Mike?
Ben is offline   Reply With Quote
Old 12-22-2009, 11:28 AM   #72
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Sorry, I can't seem to find any email from that address. Must have been sucked into the Internet void. Usually we try to answer any mail we get within 1 business day.
Matt Cramer is offline   Reply With Quote
Old 12-22-2009, 11:29 AM   #73
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Quote:
Originally Posted by Ben View Post
What firmware did you load Mike?
It looks like a 2.1.0 version; you'll need 2.1.1 or later for some of the module features to work correctly.
Matt Cramer is offline   Reply With Quote
Old 12-22-2009, 12:38 PM   #74
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

well i hope taking the AEM FIC all the way out does the trick if not im just going to send it to some one who knows about this thing to have them look at it.
miatamike203 is offline   Reply With Quote
Old 12-22-2009, 12:39 PM   #75
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

Quote:
Originally Posted by Ben View Post
What firmware did you load Mike?
MS2 Extra 2.1.0 that firmware
miatamike203 is offline   Reply With Quote
Old 12-22-2009, 12:41 PM   #76
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

matt what is the newest firmware? the newest i can find is 2.1.1beta should i just use that?
miatamike203 is offline   Reply With Quote
Old 12-22-2009, 12:47 PM   #77
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

heck, they even have maps available for the 3.0.3a
Braineack is offline   Reply With Quote
Old 12-22-2009, 01:03 PM   #78
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

i was trying to find the 3.0.3a but i dont see it on there site.
miatamike203 is offline   Reply With Quote
Old 12-22-2009, 01:06 PM   #79
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

WOW okay im blind i found that firmware
miatamike203 is offline   Reply With Quote
Old 12-22-2009, 01:17 PM   #80
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: MONROE CT
Posts: 1,100
Total Cats: 2
Default

okay new firmware is in and the map is set ill let you guys know if it starts now.
miatamike203 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:58 AM.