Megasquirt in... car won't start. Help. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-08-2012, 12:23 PM   #21
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2010
Location: Wisconsin
Posts: 384
Total Cats: 1
Default

Not sure what your problem could be.

Turns out, my harness had one wire in the incorrect pin, and had to be moved over.
_spyder is offline   Reply With Quote
Old 08-08-2012, 12:31 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

dont tell people the secret to my success.
Braineack is offline   Reply With Quote
Old 08-08-2012, 02:04 PM   #23
Newb
 
Join Date: Mar 2012
Posts: 27
Total Cats: -5
Default

brain, is this what you think my problem is as well? which wire and where does it need to go
nwNAMiata is offline   Reply With Quote
Old 08-08-2012, 02:31 PM   #24
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Braineack View Post
dont tell people the secret to my success.
Principles of The Venus Project?
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Miata Newbie hdizzle Meet and Greet 8 09-21-2015 11:08 AM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:35 PM.